<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Tack Online RSS 2.0" href="https://bvtack.com/feed/" />
<link rel="alternate" type="text/xml" title="The Tack Online RSS .92" href="https://bvtack.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Tack Online Atom 0.3" href="https://bvtack.com/feed/atom/" />
<link rel="pingback" href="https://bvtack.com/xmlrpc.php" />


<title>Juuls- A New Era of Cigarettes &#8211; The Tack Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tack Online &raquo; Juuls- A New Era of Cigarettes Comments Feed" href="https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://bvtack.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bvtack.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bvtack.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bvtack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bvtack.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Coda%3A400%2C700%7CCabin%3A400%2C700%7CKameron%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bvtack.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bvtack.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://bvtack.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://bvtack.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://bvtack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bvtack.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Josh Cue &#8211; Director of Athletic Performance at BVU' href='https://bvtack.com/31988/multimedia/josh-cue-director-of-athletic-performance-at-bvu/' />
<link rel='next' title='Influential Women at BVU' href='https://bvtack.com/31992/arts-life/influential-women-at-bvu/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/" />
<link rel='shortlink' href='https://bvtack.com/?p=31985' />
<link rel="alternate" type="application/json+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F31985%2Fopinion%2Fjuuls-a-new-era-of-cigarettes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F31985%2Fopinion%2Fjuuls-a-new-era-of-cigarettes%2F&#038;format=xml" />

	<meta property="og:title" content="Juuls- A New Era of Cigarettes" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Alex Galloway" />
	<meta property="og:url" content="https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/" />
	<meta property="og:image" content="https://bvtack.com/wp-content/uploads/2019/04/ecigarette-3576177_1920-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Tack Online" />
	<meta property="og:description" content="When my mom was in high school, smoking cigarettes was sort of a trend. A lot of people did it to look “cool” in front of all their friends who were doing it. Unfortunately, it ended up as an addiction for some people. Although cigarette use has decreased, this doesn’t mean that the addiction to..." />
	<meta name="description" content="When my mom was in high school, smoking cigarettes was sort of a trend. A lot of people did it to look “cool” in front of all their friends who were doing it. Unfortunately, it ended up as an addiction for some people. Although cigarette use has decreased, this doesn’t mean that the addiction to..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="addiction,e-cigarettes,health risk,juul pod,juuls,nicotine,opinion,smoking" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4057" action="https://bvtack.com/">
			<label for="s4057" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4057">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4057" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4057" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4057" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/phonelogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/tabletlogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headerlarge"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerlink headerimage" alt="The Student News Site of Buena Vista University" /></div><h1 style="display:none" aria-hidden="true">The Tack Online</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://bvtack.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://bvtack.com"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></a></div><h1 style="display:none">The Tack Online</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 2;
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-31985' class='snopostid'><div id='classic_story' class='sno-story-31985'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Juuls- A New Era of Cigarettes</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle31985' href='#photo'><img src='https://bvtack.com/wp-content/uploads/2019/04/ecigarette-3576177_1920-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle31985 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle31985' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Juuls- A New Era of Cigarettes</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle31985 '><img id="imagesingle31985" src="https://bvtack.com/wp-content/uploads/2019/04/ecigarette-3576177_1920.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle31985").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle31985]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle31985 = $('.single-photo-container').height(); 
											//				var photo_heightsingle31985 = 1001;
											//		
											//				if (photo_heightsingle31985 < slideshow_area_heightsingle31985 ) {
											//					var top_marginsingle31985 = (slideshow_area_heightsingle31985 - photo_heightsingle31985)/2;
											//					$('#imagesingle31985').css("margin-top", top_marginsingle31985);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle31985").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bvtack.com/staff/?writer=Alex%20Galloway">Alex Galloway</a>, Assistant Opinion Editor</span><br /><span class="storydate"><span class="time-wrapper">April 2, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://bvtack.com/category/opinion/" rel="category tag">Opinion</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F31985%2Fopinion%2Fjuuls-a-new-era-of-cigarettes%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Juuls-+A+New+Era+of+Cigarettes&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D31985" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31985';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="95b7e2ab82" /><input type="hidden" name="_wp_http_referer" value="/31985/opinion/juuls-a-new-era-of-cigarettes/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '31985';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span data-contrast="auto">When my mom was in high school</span><span data-contrast="auto">,</span><span data-contrast="auto"> smoking cigarettes was sort of a trend. A lot of people did it to look “cool” in front of all their friends who were doing it. Unfortunately, it ended up </span><span data-contrast="auto">as </span><span data-contrast="auto">an addiction for some people</span><span data-contrast="auto">. Although cigarette use has decreased, </span><span data-contrast="auto">this</span><span data-contrast="auto"> doesn’t mean </span><span data-contrast="auto">that </span><span data-contrast="auto">the addiction to nicotine has. </span><span data-contrast="auto">With new technology nowadays, vaping and </span><span data-contrast="auto">juuling</span><span data-contrast="auto"> have been invented and</span><span data-contrast="auto"> have become a popular trend, especially with younger people. A </span><span data-contrast="auto">juul</span><span data-contrast="auto"> is an e-cigarette that looks similar to a </span><span data-contrast="auto">flash drive</span><span data-contrast="auto">.</span><span data-contrast="auto"> Some people might think that </span><span data-contrast="auto">juuling</span><span data-contrast="auto"> is healthier than smoking cigarettes</span><span data-contrast="auto">,</span><span data-contrast="auto"> but this is far from the truth.</span><span data-contrast="auto"> One </span><span data-contrast="auto">juul</span><span data-contrast="auto"> pod co</span><span data-contrast="auto">ntains as much nicotine as one pack of cigarettes. </span><span data-contrast="auto">Juuls</span><span data-contrast="auto"> need to be banned because of the serious health risks.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Juuls</span><span data-contrast="auto"> contain a lot of nicotine in just one pod and can become</span><span data-contrast="auto"> extremely addictive</span><span data-contrast="auto">. Some studies show that </span><span data-contrast="auto">juuls</span><span data-contrast="auto"> can be almost as addictive as cocaine is</span><span data-contrast="auto">—a</span><span data-contrast="auto">nd cocaine is illegal</span><span data-contrast="auto">!</span><span data-contrast="auto"> Trying to quit can be really difficult because of nicotine withdrawal and is just like trying to quit smoking cigarettes. It can take time, determination</span><span data-contrast="auto">,</span><span data-contrast="auto"> and the right mindset.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Juuling</span><span data-contrast="auto"> needs to be banned because of the effects it can have on the brain. People who begin smoking at a young age risk reduced activity in the prefrontal cortex of the brain</span><span data-contrast="auto">, which is </span><span data-contrast="auto">responsible for decision making, problem solving</span><span data-contrast="auto">,</span><span data-contrast="auto"> and much more. </span><span data-contrast="auto">R</span><span data-contrast="auto">educed activity in this area of the brain can cause increased sensitivity to other drugs and greater impulsivity. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">Juuls</span> <span data-contrast="auto">also </span><span data-contrast="auto">contain a lot of benzoic acid compared to other e-cigarettes. Benzoic acid causes coughing, a sore throat, stomach pain, nausea</span><span data-contrast="auto">,</span><span data-contrast="auto"> and vomiting, which happens when using a </span><span data-contrast="auto">juul</span><span data-contrast="auto">. </span><span data-contrast="auto">Also, </span><span data-contrast="auto">juuls</span><span data-contrast="auto"> use a patented formula of nicotine. </span><span data-contrast="auto">Instead of containing a “freebase nicotine” like many other e-cigarettes do</span><span data-contrast="auto">, </span><span data-contrast="auto">juuls</span><span data-contrast="auto"> contain “nicotine salts.” This makes the nicotine enter in the bloodstream faster and it makes the vapor less harsh than e-cigarettes that don’t contain this type of formula. This makes it easier to inhale more nicotine. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="auto">I’ve seen firsthand how addicting nicotine</span><span data-contrast="auto"> can be. My mom has smoked most of my life. My grandparents smoked a pack a day. Many of my aunts and uncles do the same. I know people who can go through an entire </span><span data-contrast="auto">juul</span><span data-contrast="auto"> pod in one day. </span><span data-contrast="auto">P</span><span data-contrast="auto">eople need to be more aware of what they are putting in their bodies. They need to be more aware of the health risks. Something that might seem “cool” in the moment could cost a lifetime of health problems. It’s not worth it. It needs to </span><span data-contrast="auto">be banned.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:480}"> </span></p>
</span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://bvtack.com/tag/addiction/" rel="tag">addiction</a>, <a href="https://bvtack.com/tag/e-cigarettes/" rel="tag">e-cigarettes</a>, <a href="https://bvtack.com/tag/health-risk/" rel="tag">health risk</a>, <a href="https://bvtack.com/tag/juul-pod/" rel="tag">juul pod</a>, <a href="https://bvtack.com/tag/juuls/" rel="tag">juuls</a>, <a href="https://bvtack.com/tag/nicotine/" rel="tag">nicotine</a>, <a href="https://bvtack.com/tag/opinion-2/" rel="tag">opinion</a>, <a href="https://bvtack.com/tag/smoking/" rel="tag">smoking</a></span></p></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2019/04/Image-3-475x475.jpg'/></div><a href='https://bvtack.com/staff/?writer=Alex+Galloway'><div class='sc_title'>Alex Galloway, Assistant Opinion Editor</div></a><div class='sc_bio'><p>Hey guys! My name is Alex Galloway and I am the Assistant Opinion Editor for The Tack. I’m a freshman here at BV and I’m currently undecided (but I...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://bvtack.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="31985" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-3' style=''><div class='widget-expander' style='background: #eeeeee; padding-bottom:'></div><div class='clear'></div><div class="widget1 widgettitle"><a href='/?list'>Recent Posts</a></div><div class="clear"></div><div class="widgetbody1" style=""><div id='carousel-3' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: ; } }</style><div id='carouselcarousel-3' class='flexslider carouselslider' style=' border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/32002/arts-life/cdis-female-student-leaders-of-bvu-katie-gruhn/'><img src='https://bvtack.com/wp-content/uploads/2019/04/56182372_2117774091847454_2061233167028715520_n-900x593.jpg' id='imgcarousel-332002'  style='height: 100%; width: 100%; object-fit:cover; alt='CDI&#8217;s Female Student Leaders of BVU: Katie Gruhn ' /></a><div id='textcarousel-332002' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/32002/arts-life/cdis-female-student-leaders-of-bvu-katie-gruhn/'>CDI&#8217;s Female Student Leaders of BVU: Katie Gruhn </a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Hannah%20Kramer">Hannah Kramer</a>, Assistant Arts & Life Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 3, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-332002').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31992/arts-life/influential-women-at-bvu/'><img src='https://bvtack.com/wp-content/uploads/2019/04/woman-1353825_1280-900x581.png' id='imgcarousel-331992'  style='height: 100%; width: 100%; object-fit:cover; alt='Influential Women at BVU' /></a><div id='textcarousel-331992' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31992/arts-life/influential-women-at-bvu/'>Influential Women at BVU</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Isabel%20Haas">Isabel Haas</a>, Arts & Life Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 2, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331992').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/'><img src='https://bvtack.com/wp-content/uploads/2019/04/ecigarette-3576177_1920-900x600.jpg' id='imgcarousel-331985'  style='height: 100%; width: 100%; object-fit:cover; alt='Juuls- A New Era of Cigarettes' /></a><div id='textcarousel-331985' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/'>Juuls- A New Era of Cigarettes</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Alex%20Galloway">Alex Galloway</a>, Assistant Opinion Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 2, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331985').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31988/multimedia/josh-cue-director-of-athletic-performance-at-bvu/'><img src='https://bvtack.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-1.40.10-PM-900x562.png' id='imgcarousel-331988'  style='height: 100%; width: 100%; object-fit:cover; alt='Josh Cue &#8211; Director of Athletic Performance at BVU' /></a><div id='textcarousel-331988' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31988/multimedia/josh-cue-director-of-athletic-performance-at-bvu/'>Josh Cue &#8211; Director of Athletic Performance at BVU</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Allyssa%20Ertz">Allyssa Ertz</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 2, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331988').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31978/multimedia/room-for-growth-space-concerns-in-the-cae/'><img src='https://bvtack.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-30-at-8.00.20-AM-900x525.png' id='imgcarousel-331978'  style='height: 100%; width: 100%; object-fit:cover; alt='Room for Growth: Space Concerns in the CAE' /></a><div id='textcarousel-331978' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31978/multimedia/room-for-growth-space-concerns-in-the-cae/'>Room for Growth: Space Concerns in the CAE</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Tanner%20Jensen">Tanner Jensen</a>, Copy Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 30, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331978').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31969/multimedia/brittany-and-erica-boeset-sisterly-love-at-bvu/'><img src='https://bvtack.com/wp-content/uploads/2019/03/fullsizeoutput_31b7-900x502.jpeg' id='imgcarousel-331969'  style='height: 100%; width: 100%; object-fit:cover; alt='Brittany and Erica Boeset: Sisterly Love at BVU' /></a><div id='textcarousel-331969' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31969/multimedia/brittany-and-erica-boeset-sisterly-love-at-bvu/'>Brittany and Erica Boeset: Sisterly Love at BVU</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Lena%20Gripp">Lena Gripp</a>, Contributing Media Creator</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 29, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331969').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li></ul></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-3').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-3 .custom-navigation span'), 
									    controlNav: true,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: true,
										animation: 'fade',				
										itemWidth: 298,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget1 widgettitle">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://bvtack.com/31932/arts-life/the-jonas-brothers-are-back/" title="The Jonas Brothers are Back!"><img src="https://bvtack.com/wp-content/uploads/2019/03/D0rNW2OWkAAe4IS-70x70.jpg" alt="The Jonas Brothers are Back!"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/31932/arts-life/the-jonas-brothers-are-back/">The Jonas Brothers are Back!</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/" title="Kerkhoff Looks to Make History at NCAA D3 Nationals "><img src="https://bvtack.com/wp-content/uploads/2019/03/IMG_8728-70x70.jpg" alt="Kerkhoff Looks to Make History at NCAA D3 Nationals "/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/">Kerkhoff Looks to Make History at NCAA D3 Nationals </a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://bvtack.com/31911/n/bvusnakeescape-lead-goes-cold/" title="#BVUSnakeEscape Lead Goes Cold"><img src="https://bvtack.com/wp-content/uploads/2019/03/IMG_8545-e1552586415207-70x70.jpg" alt="#BVUSnakeEscape Lead Goes Cold"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/31911/n/bvusnakeescape-lead-goes-cold/">#BVUSnakeEscape Lead Goes Cold</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Search The Tack</div></div><div class="widgetbody">	<form method="get" id="searchform3424" action="https://bvtack.com/">
			<label for="s3424" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3424">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3424" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3424" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3424" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31929/opinion/lessons-i-learned-in-a-single-parent-home/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/Wiebusch_SingleParent.p-475x475.png' id='grow-stb31929'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31929').mouseenter(function() {
   											$('#grow-stb31929').removeClass('shrink');
   											$('#grow-stb31929').removeClass('grow');
   											$('#grow-stb31929').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31929').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31929/opinion/lessons-i-learned-in-a-single-parent-home/">Lessons I Learned in a Single Parent Home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31887/opinion/a-blast-from-the-past-19-songs-that-turn-19-this-year/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/Wiebusch_19Songs.p-475x267.png' id='grow-stb31887'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31887').mouseenter(function() {
   											$('#grow-stb31887').removeClass('shrink');
   											$('#grow-stb31887').removeClass('grow');
   											$('#grow-stb31887').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31887').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31887/opinion/a-blast-from-the-past-19-songs-that-turn-19-this-year/">A Blast from The Past: 19 Songs That Turn 19 This Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31882/opinion/trump-bernie-or-kanye-2020/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/McClain_President2020.p-475x317.jpg' id='grow-stb31882'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31882').mouseenter(function() {
   											$('#grow-stb31882').removeClass('shrink');
   											$('#grow-stb31882').removeClass('grow');
   											$('#grow-stb31882').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31882').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31882/opinion/trump-bernie-or-kanye-2020/">Trump, Bernie, or Kanye 2020? </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31786/opinion/julian-castro-visits-storm-lake/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/McClain_JulianCastroVisitsStormLake.p2-475x317.jpeg' id='grow-stb31786'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31786').mouseenter(function() {
   											$('#grow-stb31786').removeClass('shrink');
   											$('#grow-stb31786').removeClass('grow');
   											$('#grow-stb31786').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31786').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31786/opinion/julian-castro-visits-storm-lake/">Julian Castro Visits Storm Lake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31773/opinion/hey-bv-can-we-go-thrift-shopping/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/Galloway_GoodwillReviewPhoto.p-475x327.jpg' id='grow-stb31773'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31773').mouseenter(function() {
   											$('#grow-stb31773').removeClass('shrink');
   											$('#grow-stb31773').removeClass('grow');
   											$('#grow-stb31773').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31773').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31773/opinion/hey-bv-can-we-go-thrift-shopping/">Hey BV. Can We Go Thrift Shopping?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31716/opinion/cru5h-trial-error/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/02/IMG_8387-475x356.jpg' id='grow-stb31716'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31716').mouseenter(function() {
   											$('#grow-stb31716').removeClass('shrink');
   											$('#grow-stb31716').removeClass('grow');
   											$('#grow-stb31716').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31716').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31716/opinion/cru5h-trial-error/">Cru5h Trial &#038; Error </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31698/opinion/what-is-love/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/02/WhatIsLove.p-475x475.png' id='grow-stb31698'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31698').mouseenter(function() {
   											$('#grow-stb31698').removeClass('shrink');
   											$('#grow-stb31698').removeClass('grow');
   											$('#grow-stb31698').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31698').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31698/opinion/what-is-love/">What is Love?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31663/opinion/logging-off-and-looking-up/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/02/chatting-3605368_1920-475x317.jpg' id='grow-stb31663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31663').mouseenter(function() {
   											$('#grow-stb31663').removeClass('shrink');
   											$('#grow-stb31663').removeClass('grow');
   											$('#grow-stb31663').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31663').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31663/opinion/logging-off-and-looking-up/">Logging Off and Looking Up</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31607/opinion/curiosity-might-kill-cats-but-student-journalists-thrive-on-it/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/01/classified-2651347_1920-475x317.jpg' id='grow-stb31607'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31607').mouseenter(function() {
   											$('#grow-stb31607').removeClass('shrink');
   											$('#grow-stb31607').removeClass('grow');
   											$('#grow-stb31607').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31607').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31607/opinion/curiosity-might-kill-cats-but-student-journalists-thrive-on-it/">Curiosity might kill cats, but student journalists thrive on it</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31591/opinion/is-the-sieg-heil-protected-by-the-first-amendment/#photo'><img src='https://bvtack.com/wp-content/uploads/2018/12/baraboo-high-school-475x307.jpg' id='grow-stb31591'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Juuls- A New Era of Cigarettes'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31591').mouseenter(function() {
   											$('#grow-stb31591').removeClass('shrink');
   											$('#grow-stb31591').removeClass('grow');
   											$('#grow-stb31591').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31591').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/31591/opinion/is-the-sieg-heil-protected-by-the-first-amendment/">Is the Sieg Heil Protected by the First Amendment? </a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://bvtack.com">The Tack Online</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Buena Vista University</p></div><div class="footersearch">	<form method="get" id="searchform9497" action="https://bvtack.com/">
			<label for="s9497" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9497">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9497" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9497" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9497" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-16210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16210"><a href="https://bvtack.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://bvtack.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bvtack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://bvtack.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://bvtack.com/31985/opinion/juuls-a-new-era-of-cigarettes/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F31985%2Fopinion%2Fjuuls-a-new-era-of-cigarettes%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Juuls-+A+New+Era+of+Cigarettes&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D31985" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31985';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="95b7e2ab82" /><input type="hidden" name="_wp_http_referer" value="/31985/opinion/juuls-a-new-era-of-cigarettes/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '31985';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" /></a></div><div class="hover_title"><div class="hover_titletext">Juuls- A New Era of Cigarettes</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#25408f', color: '#eee'});
					$('.sno-menu').css({ background: '#25408f', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>