<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Tack Online RSS 2.0" href="https://bvtack.com/feed/" />
<link rel="alternate" type="text/xml" title="The Tack Online RSS .92" href="https://bvtack.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Tack Online Atom 0.3" href="https://bvtack.com/feed/atom/" />

<title>The Divorce of a Dynasty part II: The Past &#8211; The Tack Online</title>
<link rel="alternate" type="application/rss+xml" title="The Tack Online &raquo; The Divorce of a Dynasty part II: The Past Comments Feed" href="https://bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://bvtack.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bvtack.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bvtack.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bvtack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bvtack.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-post-modal-css'  href='https://bvtack.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Coda%3A400%2C700%7CCabin%3A400%2C700%7CKameron%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bvtack.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bvtack.com/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://bvtack.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://bvtack.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://bvtack.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/bvtack.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"768","styled":"1","disableScrolling":"","loader":"","ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/bvtack.com","restMethod":"","iframe":"","urlState":"","containerID":"#modal-ready","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","security":"e428fa6644","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://bvtack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bvtack.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No Gym? That&#8217;s Ok, I Have Milk Jugs' href='https://bvtack.com/33104/arts-life/no-gym-thats-ok-i-have-milk-jugs/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past/" />
<link rel='shortlink' href='https://bvtack.com/?p=33092' />
<link rel="alternate" type="application/json+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F33092%2Fsports%2Fthe-divorce-of-a-dynasty-part-ii-the-past%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F33092%2Fsports%2Fthe-divorce-of-a-dynasty-part-ii-the-past%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="The Divorce of a Dynasty part II: The Past" />
<meta property="og:type" content="article" />
<meta name="author" content="Stefan Collins" />
<meta property="og:url" content="https://bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past/" />
<meta property="og:image" content="https://bvtack.com/wp-content/uploads/2020/04/part-2-900x506.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Tack Online" />
	<meta property="og:description" content="Welcome to the second part of my in-depth analysis of Tom Brady, Bill Belichick and the New England Patriots dynasty. Previously we looked ahead to the future and I gave an estimation for how Brady and the Buccaneers will fare 2020 in comparison with how the Patriots will perform with only their third starting Quarterback..." />
	<meta name="description" content="Welcome to the second part of my in-depth analysis of Tom Brady, Bill Belichick and the New England Patriots dynasty. Previously we looked ahead to the future and I gave an estimation for how Brady and the Buccaneers will fare 2020 in comparison with how the Patriots will perform with only their third starting Quarterback..." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9858" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis9858">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9858" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9858" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9858" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9858" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/phonelogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/tabletlogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headerlarge"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerlink headerimage" alt="The Student News Site of Buena Vista University" /></div><h1 style="display:none" aria-hidden="true">The Tack Online</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://bvtack.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://bvtack.com"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></a></div><h1 style="display:none">The Tack Online</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='right' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='true' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-33092' class='snopostid'><div id='classic_story' class='sno-story-33092'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://bvtack.com/category/blogs/' rel='category tag'>Blogs</a></li><li class='blockscategory'><a href='https://bvtack.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">The Divorce of a Dynasty part II: The Past</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='33092' data-photo-id='33093' href='#photo'><img src='https://bvtack.com/wp-content/uploads/2020/04/part-2-900x506.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='33092' data-photo-id='33093'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://bvtack.com/staff_profile/ella-wiebusch/">Ella Wiebusch</a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bvtack.com/staff_profile/stefan-collins/" class="creditline">Stefan Collins</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">April 22, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="33092"><a class='commentscroll' href='https://bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F33092%2Fsports%2Fthe-divorce-of-a-dynasty-part-ii-the-past%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Divorce of a Dynasty part II: The Past&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D33092" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Welcome to the second part of my in-depth analysis of Tom Brady, Bill Belichick and the New England Patriots dynasty. Previously we looked ahead to the future and I gave an estimation for how Brady and the Buccaneers will fare 2020 in comparison with how the Patriots will perform with only their third starting Quarterback since 1994. This time we will look back on their dynasty but not from a reminiscing perspective. Instead I will give my in-depth analysis of whether I think Tom Brady or Bill Belichick deserves more credit for bringing six Super Bowl titles to a franchise that had yet to lift the Lombardi trophy prior to the two arriving in Foxborough.</p>
<p>The Sys-Tom Quarterback argument</p>
<p>Before we go back in time and look at the past two decades, allow me to make my opinion on Tom Brady very clear. Brady is NOT the greatest of all time (The GOAT). I strongly believe that Brady is a product of Bill Belichick and his system, that Belichick is that much better than every NFL coach that has come into the league since the turn of the millennium that he could have won his first three Super Bowls with any reasonably gifted QB. That is, a QB that can throw screen passes and locate and hit receivers that have several yards of separation; thanks to the plays that Belichick has designed and uniquely tailored to opposing defenses week in and week out for going on twenty years. That being the case he could have easily taken the Joe Gibbs route of winning multiple championships with different quarterbacks since he finally had the talent (especially on defense) to win in the same fashion that Bill Parcells did with the Giants when Belichick was an assistant. This term is commonly referred to as a “System quarterback” amongst football fans.</p>
<p>If you read my recent articles on the NFL 100th anniversary team you’ll know that I picked Dan Marino as my all-time Quarterback and I’m sure a lot of people either respectfully agreed or disagreed, whereas others probably took offense and were insulted that I didn’t chose the six time Super Bowl champion and instead picked a guy that “Didn’t win anything”.</p>
<p>To go slightly off topic to defend my Quarterback selection, in case the page and a half in my other article wasn’t enough of an explanation, I learned at a relatively young age that players can only do so much when I watched the NFL Films productions on every Super Bowl, particularly on Super Bowl XIX between the 49ers and the Dolphins. A game that had the Tom Brady of his day in Joe Montana (Another all-time great system QB) playing against the Patrick Mahomes of his day in Dan Marino. The 49ers won easily enough but that game didn’t make me believe that Montana was better than Marino. When the film was broken down, I saw Bill Walsh playing chess against Don Shula and Walsh winning easily with the plays that he designed and called, making it seem like the easiest job in the world for Montana to rip the Dolphins apart. That game and several others like that was what made me pick Bill Walsh as my all-time coach, even over Belichick, who was a very close second. I believed it then and I believe to this day that if Marino and Montana switched teams the result of the game would have been the same, but most fans and even most analysts don’t see it that way. I’ve applied the same philosophy to the Patriots ever since, especially in the “Brady vs Manning” games where the Patriots won 13/19 of the matchups</p>
<p>Teams win Championships not the Quarterback</p>
<p>If you think Brady is the “GOAT” then I’ll respect your opinion but not if all you can use to back up your argument is “He has six rings” or “he’s won nine AFC Championships” or any other team achievement that he’s lucky to have (more on that later). Tell me about his longevity,</p>
<p>tell me about how his unselfishness in contract negotiations allowed the Patriots to build a championship caliber team for years on end, tell me he’s the best because of something he has done, not his team. In case you didn’t realize football is a team sport. It’s such a team sport that the Quarterback is only on the field for half of the game. So why, when debating who the best QB of all time is, do people treat it like tennis or golf by measuring greatness with championships? That isn’t to say that a Quarterback can’t elevate the team around him and make exceptional plays to turn the course of a high magnitude Post Season game but it is always a team effort and in almost all of Brady’s cases the Patriots won due to Belichick’s game planning and his team mates more often than Brady coming in clutch but all anybody seems to care about is the final score of the game and they give the QB of the winning team the credit. Don’t believe me? Think I’m a bitter and jealous hater? Well let’s take a look at Brady’s championships that supposedly make him the greatest athlete in the history of sports according to Skip Bayless of Undisputed, a show that I watch and enjoy on a daily basis despite these ridiculous claims.</p>
<p>10 times Tom Brady was bailed out by Belichick, his team-mates, or the opposition</p>
<p>1. The Tuck Rule, Spy Gate, 2001 AFCC, and Super Bowl XXXVI:</p>
<p>In another one of my blog posts from early 2019 I discussed what would have happened if the Tuck Rule never existed and it’s obvious what I think would have happened. The Patriots wouldn’t have beat the Rams that year and Bledsoe would have gotten his job back, but the Patriots would still go on to win back to back in 2003 and 04 with Bledsoe as the starter.</p>
<p>Disagree? Bledsoe played most of the 2001 Championship game against the #1 seed Steelers and they still won thanks to two special team’s touchdowns and a Bledsoe touchdown pass. In the Super Bowl the Patriots defense held the “Greatest show on turf”, an offense that was so good that it made this season’s Chiefs offense look mediocre, to a grand total of three points in the first three quarters of the game, Modern technology certainly played a part in this and I’m sure hundreds of people have discussed the topic in other articles or blogs. The Patriots offense scored a total of 13 offensive points on 11 possessions. On the final drive of the game, which fans seem to rank as all-time clutch, Brady threw a few simple check down passes and one pass that went beyond the first down marker to a receiver that had all the separation in the world. Vinatieri kicked a clutch field goal to seal it for them.</p>
<p>2. 2003</p>
<p>Lady luck was once again on the Patriots side in 2003 when Drew Bennet of the Tennessee Titans dropped a wide open pass deep in Patriots territory, giving the Titans a chance to score a go ahead touchdown but that didn’t happen and the Pats won, Brady got the credit for being on the winning team despite leading his team to a total of 17 points. In the Super Bowl, after throwing an all-time clutch end zone interception, that kept the Panthers in the game on a drive where they could have put the game away, the Patriots got to start at the 40 yard line for their short game winning drive which of course ended in their favor thanks to Adam Vinatieri’s leg.</p>
<p>3. 2006</p>
<p>With 6 minutes left in the ’06 AFC Divisional round of the playoffs between the Chargers and Patriots, the score was 21-13 in favor of San Diego. In crunch time Brady</p>
<p>threw what should have been the season ending interception, but Brady was once again bailed out when Troy Brown stripped the ball lose from the Chargers Marlon McCree. Instead of the Chargers getting the ball back with just over six minutes left in field goal range, up eight points, the Patriots gained nine yards. The Patriot way constantly preached by Belichick in the Pats locker room obviously factored in and paid off. The Patriots ended up winning that game and losing a close one to the Colts the following week</p>
<p>4. 2007</p>
<p>The 2007 Patriots were the best single season team I have ever seen, they are the only team ever to post a 16-0 regular season record and I thought they were unbeatable in the regular season but, in the playoffs, not so much. New England were fortunate to get as far as they did the way their super star QB played. In the Championship game, they faced the Chargers in Foxborough. Philip Rivers played on a torn ACL that he suffered the previous week and was obviously not himself. Brady threw three interceptions, one that was an awful read on what could have been a crucial endzone interception but of course it wasn’t crucial because the oppositions quarterback only had one knee that worked. The Patriots won 21-12. They faced the wildcard Giants and only scored 14 points despite having an all-time great offense, granted they were unfortunate to lose that game, but David Tyree made one of the best catches of all time in the 4th quarter and the Giants won.</p>
<p>5. 2008</p>
<p>This wasn’t necessarily a moment where Tom Brady was bailed out but it certainly shows Belichicks brilliance. Brady suffered a career ending injury in week 1. Belichick proceeded to win 11 games with Matt Cassell, a Quarterback that hadn’t started a game since High</p>
<p>School. You might make the argument that this was a big step back from their previous season but if Belichick can win 11 games with one of the worst Quarterbacks I have seen (trust me, I’m a Cowboys fan and had to watch him lead our team, that went 12-4 and should have been in the Super Bowl the previous year, to 1 win) that has to show how great of a coach he is.</p>
<p>6. 2011 AFC Championship game</p>
<p>Brady threw two interceptions, but the Patriots won 23-20 thanks to a textbook play by Patriots Defensive back Sterling Moore, who broke up Lee Evans’s game winning touchdown reception (Another one I give credit to Belichick’s coaching of the Patriot way to). Billy Cundiff attempted a 32-yard chip shot to send the game to overtime but not every team can be blessed with a clutch kicker like Adam Vinatieri. The Pats lost to the Giants in Super Bowl XLVI two weeks later in a close game.</p>
<p>7. Super Bowl XLIX</p>
<p>Two weeks prior to this game the deflate-gate scandal took place, but I won’t count that against Brady. What I will count against Brady is him throwing two interceptions (One in the endzone of course) and being handed a ring thanks to his defensive teammate Malcom Butler making a fantastic read on a Russell Wilson pass that should not have been thrown in the first place. The Patriots won the Super Bowl and the media crowned Brady as the G.O.A.T because he has the same number of Super Bowls as Joe Montana (And Terry Bradshaw but nobody ever seems to mention him in all time QB debates.) A play in which Brady was not even on the field made him the Greatest player of all time at his position? According to the</p>
<p>majority of sports analysts and fans that think the QB is the only player on the field and wins games single handedly, yes it did.</p>
<p>8. Super Bowl LI</p>
<p>Brady played horrible for three quarters and the Patriots fell 28-3 down as a result. Brady threw a key pic-six in the first half. In the fourth quarter I witnessed the Atlanta Falcons hand the Patriots the game on a silver platter with the worst offensive play calling I have ever witnessed in the 15 years that I can remember watching football. Brady threw a pass that should have been intercepted but was instead batted up and ended up being one of the best catches in the history of the Super Bowl by Julian Edelman. If you watched that game, you know exactly what I’m talking about. If he didn’t make that catch, even with Kyle Shanahan doing everything within his power to lose the game for the Falcons, the Patriots would not have won. In overtime Brady threw a pass that was very nearly intercepted in the endzone but fell incomplete. On the next play James White ran the ball in for a touchdown to win the first Super Bowl to go into overtime. To this day it makes me sick to my stomach wondering how Kyle Shanahan’s play calling turned a 1st and 10 inside the Patriots 25 into a punt on 4th and 33 on the same set of downs. Props to the Patriots defense for capitalizing.</p>
<p>9. 2018 AFC championship game</p>
<p>In this game NFL MVP Patrick Mahomes lead the Chiefs to their first AFC title game appearance since 1993 and it was an exciting game but one that should have been their first title since the 1969 season. Instead Brady, who had thrown 2 interceptions, one in the end zone and one in the 4th quarter, overthrew the best Tight End of all time in the 6 f 6 Rob Gronkowski, in a play that should have been the season ending interception. Instead Brady</p>
<p>was bailed out by Dee Ford lining up slightly offside, something that had no impact on Brady’s decision. This game also featured the single worst “roughing the passer” call in the history of American Football, a sport that has been played since 1869, that (of course) helped the Patriots.</p>
<p>10. Super Bowl LIII</p>
<p>Super Bowl LIII is widely considered to be the worst Super Bowl of all time. Similar to the last time the Rams played the Patriots in a Super Bowl, Belichick put together a defensive strategy that held an offense that had averaged 32.9 points per game to three points in total. The Patriots as a defensive unit were superb. Jason McCourty’s play to break up what should have been a Brandon Cooks touchdown on one of the few plays where the Patriots coverage failed was nothing short of brilliant. On the offensive side of the ball the Patriots were lackluster all-day, but Brady managed to make one decent throw that was caught by Rob Gronkowski, setting up the game’s only touchdown. Brady finished with 262 yards and no touchdowns but still got his sixth ring, which makes him the GOAT apparently. Brady’s biggest fan and the biggest Belichick hater in the sports world, Undisputed Skip Bayless tweeted “Unbelievable performance from Brady, he should have been the MVP again.” Really Skip?</p>
<p>To conclude, Bill Belichick is the reason for the Patriots success. Thank you for reading. As always, I encourage any comments on the topic, whether they agree or disagree with the rather strong opinion that I have presented in my past two posts.</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><a href="https://bvtack.com/staff_profile/stefan-collins/"><div class='sc_title'>Stefan Collins, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2018/10/IMG_4723-e1570677941735-373x475.jpg' alt='Photo of Ella Wiebusch'/></div><a href="https://bvtack.com/staff_profile/ella-wiebusch/"><div class='sc_title'>Ella Wiebusch, Editor-in-Chief</div></a><div class='sc_bio'><p>Hello! My name is Ella Wiebusch, and I am one of the Editors-in-Chief for The Tack. I am a senior at Buena Vista University, majoring in Digital Media...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://bvtack.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="33092" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-3' style=''><div class='widget-expander' style='background: #eeeeee; padding-bottom:'></div><div class='clear'></div><div class="widget1 widgettitle" role="heading"><a href='/?list'>Recent Stories</a></div><div class="clear"></div><div class="widgetbody1" style=""><style>#carouselcarousel-3 .desc .widgettitle a, #carouselcarousel-3 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-3 .widgetheadlineoverlay .homeheadline, #carouselcarousel-3 .carouselbyline, #carouselcarousel-3 .carouselbyline a { color: #ffffff !important; }</style><div id='carousel-3' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: ; } }</style><div id='carouselcarousel-3' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='fade' 
									data-navigation-buttons='true' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='298' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='' 
									data-thumbnail-margin='' 
									data-height-method='' 
									data-height-ratio='' 
									style=' border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33104/arts-life/no-gym-thats-ok-i-have-milk-jugs/'><img src='https://bvtack.com/wp-content/uploads/2020/04/Oh-where-is-my...-toilet-paper_-1-900x506.png' class='carousel-image' id='imgcarousel-333104'  style='height: 100%; width: 100%; object-fit:cover;' alt='No Gym? That&#8217;s Ok, I Have Milk Jugs' /></a><div id='textcarousel-333104' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33104/arts-life/no-gym-thats-ok-i-have-milk-jugs/'>No Gym? That&#8217;s Ok, I Have Milk Jugs</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/austin-west/" class="creditline">Austin West</a>, Staff Writer</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 14, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33101/opinion/toilet-paper-disappearing-act/'><img src='https://bvtack.com/wp-content/uploads/2020/04/Oh-where-is-my...-toilet-paper_-900x506.png' class='carousel-image' id='imgcarousel-333101'  style='height: 100%; width: 100%; object-fit:cover;' alt='Toilet Paper Disappearing Act' /></a><div id='textcarousel-333101' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33101/opinion/toilet-paper-disappearing-act/'>Toilet Paper Disappearing Act</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/austin-west/" class="creditline">Austin West</a>, Staff Writer</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 14, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33097/multimedia/we-are-inthistogether/'><img src='https://bvtack.com/wp-content/uploads/2020/04/InThisTogether-900x506.png' class='carousel-image' id='imgcarousel-333097'  style='height: 100%; width: 100%; object-fit:cover;' alt='We Are #InThisTogether' /></a><div id='textcarousel-333097' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33097/multimedia/we-are-inthistogether/'>We Are #InThisTogether</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/ella-wiebusch/" class="creditline">Ella Wiebusch</a>, Editor In Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 10, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33089/sports/the-divorce-of-a-dynasty-part-i-the-future/'><img src='https://bvtack.com/wp-content/uploads/2020/04/TACK-to-the-Future-3-900x506.png' class='carousel-image' id='imgcarousel-333089'  style='height: 100%; width: 100%; object-fit:cover;' alt='The Divorce Of A Dynasty Part I: The Future' /></a><div id='textcarousel-333089' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33089/sports/the-divorce-of-a-dynasty-part-i-the-future/'>The Divorce Of A Dynasty Part I: The Future</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/stefan-collins/" class="creditline">Stefan Collins</a>, Staff Writer</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 9, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33085/n/defending-the-lakes-immune-system-covid-19-in-storm-lake/'><img src='https://bvtack.com/wp-content/uploads/2020/04/thumbnail_IMG_2696.jpg' class='carousel-image' id='imgcarousel-333085'  style='height: 100%; width: 100%; object-fit:cover;' alt='Defending the Lake’s Immune System: COVID-19 in Storm Lake' /></a><div id='textcarousel-333085' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33085/n/defending-the-lakes-immune-system-covid-19-in-storm-lake/'>Defending the Lake’s Immune System: COVID-19 in Storm Lake</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> Blake McMillan, Staff Writer</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 9, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33081/opinion/how-covid-19-helped-me-get-off-my-phone-and-into-some-fresh-air/'><img src='https://bvtack.com/wp-content/uploads/2020/04/COVID-Jadyn-900x506.png' class='carousel-image' id='imgcarousel-333081'  style='height: 100%; width: 100%; object-fit:cover;' alt='How COVID-19 Helped Me Get Off My Phone and Into Some Fresh Air' /></a><div id='textcarousel-333081' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33081/opinion/how-covid-19-helped-me-get-off-my-phone-and-into-some-fresh-air/'>How COVID-19 Helped Me Get Off My Phone and Into Some Fresh Air</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/jadyn-andersen/" class="creditline">Jadyn Andersen</a>, Staff Writer</span> | <span class="sno_date_carousel"><span class="time-wrapper"> April 9, 2020</span></span></p></div></li></ul></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://bvtack.com/33085/n/defending-the-lakes-immune-system-covid-19-in-storm-lake/" title="Defending the Lake’s Immune System: COVID-19 in Storm Lake"><img src="https://bvtack.com/wp-content/uploads/2020/04/thumbnail_IMG_2696-300x225.jpg" alt="Defending the Lake’s Immune System: COVID-19 in Storm Lake" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/33085/n/defending-the-lakes-immune-system-covid-19-in-storm-lake/">Defending the Lake’s Immune System: COVID-19 in Storm Lake</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://bvtack.com/33097/multimedia/we-are-inthistogether/" title="We Are #InThisTogether"><img src="https://bvtack.com/wp-content/uploads/2020/04/InThisTogether-300x169.png" alt="We Are #InThisTogether" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/33097/multimedia/we-are-inthistogether/">We Are #InThisTogether</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://bvtack.com/33081/opinion/how-covid-19-helped-me-get-off-my-phone-and-into-some-fresh-air/" title="How COVID-19 Helped Me Get Off My Phone and Into Some Fresh Air"><img src="https://bvtack.com/wp-content/uploads/2020/04/COVID-Jadyn-300x169.png" alt="How COVID-19 Helped Me Get Off My Phone and Into Some Fresh Air" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/33081/opinion/how-covid-19-helped-me-get-off-my-phone-and-into-some-fresh-air/">How COVID-19 Helped Me Get Off My Phone and Into Some Fresh Air</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Tack</div></div><div class="widgetbody">	<form method="get" id="searchform9419" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis9419">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9419" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9419" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9419" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9419" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33089/sports/the-divorce-of-a-dynasty-part-i-the-future/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/04/TACK-to-the-Future-3-475x267.png' id='grow-stb33089'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33089').mouseenter(function() {
   											jQuery('#grow-stb33089').removeClass('shrink');
   											jQuery('#grow-stb33089').removeClass('grow');
   											jQuery('#grow-stb33089').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33089').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/33089/sports/the-divorce-of-a-dynasty-part-i-the-future/">The Divorce Of A Dynasty Part I: The Future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32984/sports/nfl-top-100-all-time-team-part-ii-defense-and-specialists/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/02/TACK-to-the-Future-3-1-475x267.png' id='grow-stb32984'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32984').mouseenter(function() {
   											jQuery('#grow-stb32984').removeClass('shrink');
   											jQuery('#grow-stb32984').removeClass('grow');
   											jQuery('#grow-stb32984').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32984').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32984/sports/nfl-top-100-all-time-team-part-ii-defense-and-specialists/">NFL Top 100 all time team – Part II – Defense and specialists </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32940/sports/nfl-100th-anniversary-team-part-i-offense/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/02/TACK-to-the-Future-3-475x267.png' id='grow-stb32940'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32940').mouseenter(function() {
   											jQuery('#grow-stb32940').removeClass('shrink');
   											jQuery('#grow-stb32940').removeClass('grow');
   											jQuery('#grow-stb32940').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32940').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32940/sports/nfl-100th-anniversary-team-part-i-offense/">NFL 100th anniversary team Part I &#8211; Offense </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32855/blogs/jadyns-blog-buying-love-and-happiness/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/02/Christmas-5-475x267.png' id='grow-stb32855'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32855').mouseenter(function() {
   											jQuery('#grow-stb32855').removeClass('shrink');
   											jQuery('#grow-stb32855').removeClass('grow');
   											jQuery('#grow-stb32855').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32855').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32855/blogs/jadyns-blog-buying-love-and-happiness/">Jadyn&#8217;s Blog: Buying Love and Happiness</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32753/sports/bv-mens-basketball/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/11/Wieseler_BVMenBBall-475x339.jpg' id='grow-stb32753'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32753').mouseenter(function() {
   											jQuery('#grow-stb32753').removeClass('shrink');
   											jQuery('#grow-stb32753').removeClass('grow');
   											jQuery('#grow-stb32753').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32753').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32753/sports/bv-mens-basketball/">BV Men&#8217;s Basketball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32691/sports/an-endzone-update-ag-edition/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/11/An-endzone-update-475x339.jpg' id='grow-stb32691'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32691').mouseenter(function() {
   											jQuery('#grow-stb32691').removeClass('shrink');
   											jQuery('#grow-stb32691').removeClass('grow');
   											jQuery('#grow-stb32691').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32691').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32691/sports/an-endzone-update-ag-edition/">An Endzone Update: AG Edition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32634/sports/gambling/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/11/gambling-475x339.jpg' id='grow-stb32634'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32634').mouseenter(function() {
   											jQuery('#grow-stb32634').removeClass('shrink');
   											jQuery('#grow-stb32634').removeClass('grow');
   											jQuery('#grow-stb32634').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32634').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32634/sports/gambling/">Gambling</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32556/sports/why-im-okay-with-the-cubs-decision-about-joe-maddon/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/10/WIESELER_JOEMADDON-475x339.jpeg' id='grow-stb32556'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32556').mouseenter(function() {
   											jQuery('#grow-stb32556').removeClass('shrink');
   											jQuery('#grow-stb32556').removeClass('grow');
   											jQuery('#grow-stb32556').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32556').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32556/sports/why-im-okay-with-the-cubs-decision-about-joe-maddon/">Why I&#8217;m Okay with the Cubs&#8217; Decision about Joe Maddon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/32274/sports/college-football-predictions/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/09/FootballPredictions-475x339.jpg' id='grow-stb32274'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32274').mouseenter(function() {
   											jQuery('#grow-stb32274').removeClass('shrink');
   											jQuery('#grow-stb32274').removeClass('grow');
   											jQuery('#grow-stb32274').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32274').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/32274/sports/college-football-predictions/">College Football Predictions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31802/sports/tack-to-the-future-flacco-prescott-and-the-quarterback-conundrums/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/Wiebusch_StefanBlog.p-475x267.png' id='grow-stb31802'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Divorce of a Dynasty part II: The Past'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31802').mouseenter(function() {
   											jQuery('#grow-stb31802').removeClass('shrink');
   											jQuery('#grow-stb31802').removeClass('grow');
   											jQuery('#grow-stb31802').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31802').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/31802/sports/tack-to-the-future-flacco-prescott-and-the-quarterback-conundrums/">TACK to the FUTURE: Flacco, Prescott and the Quarterback Conundrums</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://bvtack.com">The Tack Online</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Buena Vista University</p></div><div class="footersearch">	<form method="get" id="searchform6760" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis6760">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6760" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6760" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6760" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6760" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-16210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16210"><a href="https://bvtack.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://bvtack.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bvtack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://bvtack.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="33092"><a class='commentscroll' href='https://bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F33092%2Fsports%2Fthe-divorce-of-a-dynasty-part-ii-the-past%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Divorce of a Dynasty part II: The Past&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D33092" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//bvtack.com/33092/sports/the-divorce-of-a-dynasty-part-ii-the-past//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" /></a></div><div class="hover_title"><div class="hover_titletext">The Divorce of a Dynasty part II: The Past</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#25408f', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#25408f', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>