<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Tack Online RSS 2.0" href="https://bvtack.com/feed/" />
<link rel="alternate" type="text/xml" title="The Tack Online RSS .92" href="https://bvtack.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Tack Online Atom 0.3" href="https://bvtack.com/feed/atom/" />

<title>The Spotlight &#8211; The Tack Online</title>
<link rel="alternate" type="application/rss+xml" title="The Tack Online &raquo; The Spotlight Comments Feed" href="https://bvtack.com/33682/arts-life/the-spotlight-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://bvtack.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bvtack.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bvtack.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bvtack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bvtack.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-post-modal-css'  href='https://bvtack.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Coda%3A400%2C700%7CCabin%3A400%2C700%7CKameron%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bvtack.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bvtack.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://bvtack.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://bvtack.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://bvtack.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='wp-post-modal-js-extra'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/bvtack.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"768","styled":"1","disableScrolling":"","loader":"","ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/bvtack.com","restMethod":"","iframe":"","urlState":"","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=1.0.0' id='wp-post-modal-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","security":"a80930c905","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://bvtack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bvtack.com/wp-json/wp/v2/posts/33682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bvtack.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beavers Women’s Basketball Sets Sights on Improvement with Young Roster ' href='https://bvtack.com/33677/sports/beavers-womens-basketball-sets-sights-on-improvement-with-young-roster/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://bvtack.com/33682/arts-life/the-spotlight-2/" />
<link rel='shortlink' href='https://bvtack.com/?p=33682' />
<link rel="alternate" type="application/json+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F33682%2Farts-life%2Fthe-spotlight-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F33682%2Farts-life%2Fthe-spotlight-2%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Spotlight" />
<meta property="og:type" content="article" />
<meta name="author" content="Hannah Perry" />
<meta property="og:url" content="https://bvtack.com/33682/arts-life/the-spotlight-2/" />
<meta property="og:image" content="https://bvtack.com/wp-content/uploads/2020/10/The-Spotlight-Graphic-by-Foote-900x506.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Tack Online" />
	<meta property="og:description" content="When Senior McKenzie Lansing started high school, she knew she wanted to be involved in speech and theatre. During her freshman year, she thought being in choir was a requirement to star in musicals. Therefore, she started out her journey in musical theatre by working as a stage crew member for The Wizard of Oz...." />
	<meta name="description" content="When Senior McKenzie Lansing started high school, she knew she wanted to be involved in speech and theatre. During her freshman year, she thought being in choir was a requirement to star in musicals. Therefore, she started out her journey in musical theatre by working as a stage crew member for The Wizard of Oz...." />
	<meta property="article:section" content="Arts &amp; Life" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a></li>
<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
<li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-33413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/podcasts/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/phonelogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/tabletlogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headerlarge"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerlink headerimage" alt="The Student News Site of Buena Vista University" /></div><h1 style="display:none" aria-hidden="true">The Tack Online</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://bvtack.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://bvtack.com"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></a></div><h1 style="display:none">The Tack Online</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='right' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/podcasts/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://bvtack.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1266" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis1266">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1266" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1266" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1266" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1266" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-33682' class='snopostid'><div id='classic_story' class='sno-story-33682'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://bvtack.com/category/arts-life/' rel='category tag'>Arts &amp; Life</a></li></ul><div role="main"><h1 class="storyheadline">The Spotlight</h1><div class="storydeckbottom"></div><div class="storydeck"><p> McKenzie Lansing </p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='33682' data-photo-id='33444' href='#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/The-Spotlight-Graphic-by-Foote-900x506.png' alt='The+Spotlight' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='33682' data-photo-id='33444'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Dylan Foote </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bvtack.com/staff_profile/hannah-perry-3/" class="creditline">Hannah Perry</a></span><br /><span class="storydate"><span class="time-wrapper">November 15, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="33682"><a class='commentscroll' href='https://bvtack.com/33682/arts-life/the-spotlight-2/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F33682%2Farts-life%2Fthe-spotlight-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Spotlight&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D33682" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//bvtack.com/33682/arts-life/the-spotlight-2/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span data-contrast="none">When Senior McKenzie Lansing started high school, she knew she wanted to be involved in speech and theatre. During her freshman year, she thought being in choir was a requirement to star in musicals. Therefore, she started out her journey in musical theatre by working as a stage crew member for </span><i><span data-contrast="none">The Wizard of Oz. </span></i><span data-contrast="none">Later that year, she performed in a play and was also encouraged by her friends to audition for a musical. With the push from her friends, she went on to pursue performing for the rest of high school. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“It was upperclassmen and meeting different people that encouraged me that this was something I enjoyed doing and that I have a passion in it,” Lansing said. “I think that passion has been there my whole life, but it was rediscovered a little bit when I was in high school.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">During Senior McKenzie Lansing’s college search, she visited 11 schools before coming to Buena Vista University. She knew she wanted to join a theatre department and find a new home within it. When she arrived for a campus visit, she fell in love with the school and even more with the theatre department.   </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“After a second visit, I met David and Bethany and they reminded me a lot of my theatre directors in high school, which also made me feel at home,” Lansing said.  </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Diving into preforming right away, Lansing scored a role in </span><i><span data-contrast="none">Spamalot</span></i><span data-contrast="none"> and served as a dance captain for the show. She later starred in </span><i><span data-contrast="none">Magic Theatre</span></i><span data-contrast="none"> and travelled to elementary schools to showcase the interactive children’s play. Continuing to build her experience in working backstage, performing, teaching choreography, and singing, she was inducted into the Alpha Psi Omega National Theatre Honor Society and currently serves as the president. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> <img loading="lazy" class="alignright size-medium wp-image-33684" src="https://bvtack.com/wp-content/uploads/2020/11/McKenzie-Spotlight-1-475x267.jpg" alt="" width="475" height="267" srcset="https://bvtack.com/wp-content/uploads/2020/11/McKenzie-Spotlight-1-475x267.jpg 475w, https://bvtack.com/wp-content/uploads/2020/11/McKenzie-Spotlight-1-900x506.jpg 900w, https://bvtack.com/wp-content/uploads/2020/11/McKenzie-Spotlight-1-768x432.jpg 768w, https://bvtack.com/wp-content/uploads/2020/11/McKenzie-Spotlight-1-300x169.jpg 300w, https://bvtack.com/wp-content/uploads/2020/11/McKenzie-Spotlight-1.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></span></p>
<p><span data-contrast="none">“APO is kind of a theatre club on campus, so if there’s anything going on with theatre, I’m the person that communicates that to students who are interested or don’t know about anything going on,” Lansing said. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Although she’s been working on various theatre-related talents since high school, the one thing Lansing hasn’t had the opportunity to do is direct a show. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“Pre-COVID, I was in a directing class that was being taught by Bethany,” Lansing said. “The final for that class was a directing showcase. However, because of COVID, I didn’t get the opportunity to direct but we were in the process of working toward that step.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Besides not being able to show off her directing skills last semester, the COVID-19 pandemic has also made Lansing realize how much she missed being onstage. After months of not performing, she recently auditioned for the theatre department’s upcoming show The MOST Bizarre Production.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“It was very strange to me because I felt out of my element,” Lansing said. “Just being in the theatre was a little surreal. Not doing it is kind of hard and I feel like I’m missing out on my family.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Throughout her time in the theatre department, Lansing credits the people she’s met and the connections that have been made as the most rewarding part of being a performer. Looking back at her first year, she remembers hearing the inside jokes of upperclassmen and not understanding them, only to get closer with them and make new ones. Even after watching several of her friends graduate, she continues to keep in touch with them and will always value the friendship they created at BVU. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">“I wasn’t worried about coming to college because I knew I was going to be involved in theatre, so I already knew I had a place at BV, and I had a home and a family. It’s like my built-in family, essentially,” said Lansing.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559731&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2020/08/Image-317x475.jpeg' alt='Photo of Hannah Perry'/></div><a href="https://bvtack.com/staff_profile/hannah-perry-3/"><div class='sc_title'>Hannah Perry, Arts & Life Editor </div></a><div class='sc_bio'><p>My name is Hannah Perry and I'm the Arts &amp; Life Editor for The Tack. I'm a sophomore at BVU and as a Digital Media major, you'll often find me working...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://bvtack.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="33682" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-3' style=''><div class='widget-expander' style='background: #eeeeee; padding-bottom:'></div><div class='clear'></div><div class="widget1 widgettitle" role="heading"><a href='/?list'></a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><style>#carouselcarousel-3 .desc .widgettitle a, #carouselcarousel-3 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-3 .widgetheadlineoverlay .homeheadline, #carouselcarousel-3 .carouselbyline, #carouselcarousel-3 .carouselbyline a, #carouselcarousel-3 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-3' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: ; } }</style><div id='carouselcarousel-3' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='fade' 
									data-navigation-buttons='true' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='298' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='' 
									data-thumbnail-margin='' 
									data-height-method='' 
									data-height-ratio='' 
									style=' border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33677/sports/beavers-womens-basketball-sets-sights-on-improvement-with-young-roster/'><img src='https://bvtack.com/wp-content/uploads/2020/11/frost_womenbball3.p-900x601.jpg' class='carousel-image' id='imgcarousel-333677'  style='height: 100%; width: 100%; object-fit:cover;' alt='Beavers Women’s Basketball Sets Sights on Improvement with Young Roster ' /></a><div id='textcarousel-333677' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33677/sports/beavers-womens-basketball-sets-sights-on-improvement-with-young-roster/'>Beavers Women’s Basketball Sets Sights on Improvement with Young Roster </a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/tanner-frost/" class="creditline">Tanner Frost</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 14, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33674/sports/the-nfls-comedy-club-the-nfc-east/'><img src='https://bvtack.com/wp-content/uploads/2020/11/The-NFLs-Comedy-Club_-The-NFC-East-900x900.jpg' class='carousel-image' id='imgcarousel-333674'  style='height: 100%; width: 100%; object-fit:cover;' alt='The NFL’s Comedy Club: The NFC East' /></a><div id='textcarousel-333674' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33674/sports/the-nfls-comedy-club-the-nfc-east/'>The NFL’s Comedy Club: The NFC East</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> Nicola Veltri, Staff</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 12, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33663/arts-life/the-spotlight-hunter-vasey/'><img src='https://bvtack.com/wp-content/uploads/2020/10/The-Spotlight-Graphic-by-Foote-900x506.png' class='carousel-image' id='imgcarousel-333663'  style='height: 100%; width: 100%; object-fit:cover;' alt='The Spotlight: Hunter Vasey' /></a><div id='textcarousel-333663' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33663/arts-life/the-spotlight-hunter-vasey/'>The Spotlight: Hunter Vasey</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/hannah-perry-3/" class="creditline">Hannah Perry</a>, Arts &amp; Life Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 11, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33655/arts-life/diabetes-awareness-month/'><img src='https://bvtack.com/wp-content/uploads/2020/11/image-1.png' class='carousel-image' id='imgcarousel-333655'  style='height: 100%; width: 100%; object-fit:cover;' alt='Diabetes Awareness Month' /></a><div id='textcarousel-333655' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33655/arts-life/diabetes-awareness-month/'>Diabetes Awareness Month</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/hannah-kramer/" class="creditline">Hannah Kramer</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 9, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33650/arts-life/say-their-names/'><img src='https://bvtack.com/wp-content/uploads/2020/11/GUNviolenceBLAKE-900x506.png' class='carousel-image' id='imgcarousel-333650'  style='height: 100%; width: 100%; object-fit:cover;' alt='Say Their Names' /></a><div id='textcarousel-333650' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33650/arts-life/say-their-names/'>Say Their Names</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/blake-mcmillen/" class="creditline">Blake McMillan</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 7, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33641/sports/bvu-wrestling-team-anticipates-delayed-start-to-season-in-2021/'><img src='https://bvtack.com/wp-content/uploads/2020/11/image-900x675.png' class='carousel-image' id='imgcarousel-333641'  style='height: 100%; width: 100%; object-fit:cover;' alt='BVU Wrestling Team Anticipates Delayed Start to Season in 2021 ' /></a><div id='textcarousel-333641' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33641/sports/bvu-wrestling-team-anticipates-delayed-start-to-season-in-2021/'>BVU Wrestling Team Anticipates Delayed Start to Season in 2021 </a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/tanner-frost/" class="creditline">Tanner Frost</a></span> | <span class="sno_date_carousel"><span class="time-wrapper"> November 7, 2020</span></span></p></div></li></ul></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #25408f !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px; border-left: 1px solid #eeeeee; border-right: 1px solid #eeeeee;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://bvtack.com/31324/arts-life/the-six-most-important-girl-code-rules/" title="The Six Most Important Girl Code Rules"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://bvtack.com/wp-content/uploads/2018/11/Galloway_GirlCode.p-300x267.jpeg" alt="Photo Courtesy of freepik.com" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Six Most Important Girl Code Rules</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://bvtack.com/32960/arts-life/the-most-embarrassing-moments-to-happen-in-life/" title="The Most Embarrassing Moments to Happen in Life "><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://bvtack.com/wp-content/uploads/2020/02/brewer_embarrassing_moment-300x200.jpg" alt="The Most Embarrassing Moments to Happen in Life " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Most Embarrassing Moments to Happen in Life </span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://bvtack.com/31446/arts-life/30-things-to-do-instead-of-looking-at-your-phone/" title="30 things to do instead of looking at your phone "><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://bvtack.com/wp-content/uploads/2018/11/Galloway_SocialMedia-300x200.jpg" alt="30 things to do instead of looking at your phone " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>30 things to do instead of looking at your phone </span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Tack</div></div><div class="widgetbody">	<form method="get" id="searchform5345" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis5345">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5345" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5345" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5345" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5345" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33663/arts-life/the-spotlight-hunter-vasey/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/The-Spotlight-Graphic-by-Foote-475x267.png' id='grow-stb33663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Spotlight: Hunter Vasey'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33663').mouseenter(function() {
   											jQuery('#grow-stb33663').removeClass('shrink');
   											jQuery('#grow-stb33663').removeClass('grow');
   											jQuery('#grow-stb33663').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33663').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33663/arts-life/the-spotlight-hunter-vasey/">The Spotlight: Hunter Vasey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33655/arts-life/diabetes-awareness-month/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/11/image-1.png' id='grow-stb33655'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Diabetes Awareness Month'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33655').mouseenter(function() {
   											jQuery('#grow-stb33655').removeClass('shrink');
   											jQuery('#grow-stb33655').removeClass('grow');
   											jQuery('#grow-stb33655').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33655').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33655/arts-life/diabetes-awareness-month/">Diabetes Awareness Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33650/arts-life/say-their-names/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/11/GUNviolenceBLAKE-475x267.png' id='grow-stb33650'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Say Their Names'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33650').mouseenter(function() {
   											jQuery('#grow-stb33650').removeClass('shrink');
   											jQuery('#grow-stb33650').removeClass('grow');
   											jQuery('#grow-stb33650').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33650').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33650/arts-life/say-their-names/">Say Their Names</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33639/n/academic-calendar-changes/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/11/Perry_AcademicCalendarCropped.p-475x174.png' id='grow-stb33639'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Academic Calendar Changes '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33639').mouseenter(function() {
   											jQuery('#grow-stb33639').removeClass('shrink');
   											jQuery('#grow-stb33639').removeClass('grow');
   											jQuery('#grow-stb33639').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33639').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33639/n/academic-calendar-changes/">Academic Calendar Changes </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33608/arts-life/the-spotlight/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/The-Spotlight-Graphic-by-Foote-475x267.png' id='grow-stb33608'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Spotlight: Taylor Raibikis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33608').mouseenter(function() {
   											jQuery('#grow-stb33608').removeClass('shrink');
   											jQuery('#grow-stb33608').removeClass('grow');
   											jQuery('#grow-stb33608').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33608').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33608/arts-life/the-spotlight/">The Spotlight: Taylor Raibikis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33551/arts-life/the-spotlight-diane-nusbaum/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/The-Spotlight-Graphic-by-Foote-475x267.png' id='grow-stb33551'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Spotlight: Diane Nusbaum'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33551').mouseenter(function() {
   											jQuery('#grow-stb33551').removeClass('shrink');
   											jQuery('#grow-stb33551').removeClass('grow');
   											jQuery('#grow-stb33551').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33551').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33551/arts-life/the-spotlight-diane-nusbaum/">The Spotlight: Diane Nusbaum</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33501/arts-life/free-flu-shots-for-bvu-students-and-sta/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/IMG_E0217-475x264.jpg' id='grow-stb33501'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Free Flu Shots'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33501').mouseenter(function() {
   											jQuery('#grow-stb33501').removeClass('shrink');
   											jQuery('#grow-stb33501').removeClass('grow');
   											jQuery('#grow-stb33501').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33501').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33501/arts-life/free-flu-shots-for-bvu-students-and-sta/">Free Flu Shots</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33486/sports/rec-house-update/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/IMG_1455-475x215.jpg' id='grow-stb33486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rec House Update '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33486').mouseenter(function() {
   											jQuery('#grow-stb33486').removeClass('shrink');
   											jQuery('#grow-stb33486').removeClass('grow');
   											jQuery('#grow-stb33486').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33486').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33486/sports/rec-house-update/">Rec House Update </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33481/arts-life/voting-guide-for-college-students/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Medina_Are-You-Registered-To-Vote.p-475x321.jpg' id='grow-stb33481'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Voting Guide for College Students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33481').mouseenter(function() {
   											jQuery('#grow-stb33481').removeClass('shrink');
   											jQuery('#grow-stb33481').removeClass('grow');
   											jQuery('#grow-stb33481').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33481').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33481/arts-life/voting-guide-for-college-students/">Voting Guide for College Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33459/arts-life/homecoming-2020-goes-virtual/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Hoco-Graphic-475x475.png' id='grow-stb33459'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Homecoming 2020 Goes Virtual'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33459').mouseenter(function() {
   											jQuery('#grow-stb33459').removeClass('shrink');
   											jQuery('#grow-stb33459').removeClass('grow');
   											jQuery('#grow-stb33459').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33459').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://bvtack.com/33459/arts-life/homecoming-2020-goes-virtual/">Homecoming 2020 Goes Virtual</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://bvtack.com">The Tack Online</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Buena Vista University</p></div><div class="footersearch">	<form method="get" id="searchform3586" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis3586">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3586" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3586" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3586" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3586" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-16210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16210"><a href="https://bvtack.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://bvtack.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bvtack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://bvtack.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="33682"><a class='commentscroll' href='https://bvtack.com/33682/arts-life/the-spotlight-2/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F33682%2Farts-life%2Fthe-spotlight-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The Spotlight&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D33682" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//bvtack.com/33682/arts-life/the-spotlight-2/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" /></a></div><div class="hover_title"><div class="hover_titletext">The Spotlight</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/podcasts/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#25408f', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#25408f', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>