<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Tack Online RSS 2.0" href="https://bvtack.com/feed/" />
<link rel="alternate" type="text/xml" title="The Tack Online RSS .92" href="https://bvtack.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Tack Online Atom 0.3" href="https://bvtack.com/feed/atom/" />
<link rel="pingback" href="https://bvtack.com/xmlrpc.php" />


<title>BV “Blue Steel” Breathes Life into Game Day Atmospheres  &#8211; The Tack Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tack Online &raquo; BV “Blue Steel” Breathes Life into Game Day Atmospheres  Comments Feed" href="https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://bvtack.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bvtack.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bvtack.com/wp-includes/js/thickbox/thickbox.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bvtack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bvtack.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Coda%3A400%2C700%7CCabin%3A400%2C700%7CKameron%3A400%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bvtack.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bvtack.com/wp-content/themes/snoflex/style.css?ver=20190227' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://bvtack.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://bvtack.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://bvtack.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bvtack.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BVU Baseball Hopes to Bounce Back' href='https://bvtack.com/31878/sports/bvu-baseball-hopes-to-bounce-back/' />
<link rel='next' title='Trump, Bernie, or Kanye 2020? ' href='https://bvtack.com/31882/opinion/trump-bernie-or-kanye-2020/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/" />
<link rel='shortlink' href='https://bvtack.com/?p=31880' />
<link rel="alternate" type="application/json+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F31880%2Fsports%2Fbv-blue-steel-breathes-life-into-game-day-atmospheres%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F31880%2Fsports%2Fbv-blue-steel-breathes-life-into-game-day-atmospheres%2F&#038;format=xml" />

	<meta property="og:title" content="BV “Blue Steel” Breathes Life into Game Day Atmospheres " />
	<meta property="og:type" content="article" />
	<meta name="author" content="Tanner Frost" />
	<meta property="og:url" content="https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/" />
	<meta property="og:image" content="https://bvtack.com/wp-content/uploads/2019/03/Wieseler_band.p-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Tack Online" />
	<meta property="og:description" content="If you’ve been around J Leslie Rollins Stadium during football season or made your way to a Buena Vista Beaver Basketball game in Siebens Fieldhouse this Winter, you may have heard some foreign noises. The pounding of drums. The blare of a tuba. The shaking of tambourines. All of these instruments and more have composed the new..." />
	<meta name="description" content="If you’ve been around J Leslie Rollins Stadium during football season or made your way to a Buena Vista Beaver Basketball game in Siebens Fieldhouse this Winter, you may have heard some foreign noises. The pounding of drums. The blare of a tuba. The shaking of tambourines. All of these instruments and more have composed the new..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="bvu marching band,tiffany wurth" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3008" action="https://bvtack.com/">
			<label for="s3008" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3008">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3008" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3008" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3008" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/phonelogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/tabletlogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headerlarge"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerlink headerimage" alt="The Student News Site of Buena Vista University" /></div><h1 style="display:none" aria-hidden="true">The Tack Online</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://bvtack.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://bvtack.com"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></a></div><h1 style="display:none">The Tack Online</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 2;
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-31880' class='snopostid'><div id='classic_story' class='sno-story-31880'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">BV “Blue Steel” Breathes Life into Game Day Atmospheres </h1><div class="photowrap"><a class='modal-photosingle31880' href='#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/Wieseler_band.p-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle31880 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle31880' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">BV “Blue Steel” Breathes Life into Game Day Atmospheres </p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle31880  sfi_has_caption'><img id="imagesingle31880" src="https://bvtack.com/wp-content/uploads/2019/03/Wieseler_band.p.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="1000"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit"><a href="https://bvtack.com/staff/?writer=Olivia%20Wieseler">Olivia Wieseler</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit"><a href="https://bvtack.com/staff/?writer=Olivia%20Wieseler">Olivia Wieseler</a></p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle31880").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle31880]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle31880 = $('.single-photo-container').height(); 
											//				var photo_heightsingle31880 = 1000;
											//		
											//				if (photo_heightsingle31880 < slideshow_area_heightsingle31880 ) {
											//					var top_marginsingle31880 = (slideshow_area_heightsingle31880 - photo_heightsingle31880)/2;
											//					$('#imagesingle31880').css("margin-top", top_marginsingle31880);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle31880").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://bvtack.com/staff/?writer=Olivia%20Wieseler">Olivia Wieseler</a></p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bvtack.com/staff/?writer=Tanner%20Frost">Tanner Frost</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">March 8, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://bvtack.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F31880%2Fsports%2Fbv-blue-steel-breathes-life-into-game-day-atmospheres%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=BV+%E2%80%9CBlue+Steel%E2%80%9D+Breathes+Life+into+Game+Day+Atmospheres%C2%A0&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D31880" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31880';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="97615759d9" /><input type="hidden" name="_wp_http_referer" value="/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '31880';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span data-contrast="auto">If you’ve been around J Leslie Rollins Stadium during f</span><span data-contrast="auto">ootball season or</span><span data-contrast="auto"> made your way to a Buena Vista Beaver Basketball game in Siebens Fieldhouse this Winter, you may have heard some foreign noises.</span></p>
<p><span data-contrast="auto">The pounding of drums. The blare of a tuba. The shak</span><span data-contrast="auto">ing of tambourines. All of these instruments and</span><span data-contrast="auto"> more have composed the new BV “Blue Steel” Pep Band for the first time in 20 years.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">New Buena Vista Director of Athletic Bands Tiffany Wurth was named to the role before the 2018-19 school year began. Sinc</span><span data-contrast="auto">e then, she’s looked to breathe life into the game day atmospheres of home Beaver athletic events.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“President Merchant, Provost Brian Lenzmeier,</span><span data-contrast="auto"> and the Board of Directors have entrusted an entire program to me and I have never been so thankful for somethin</span><span data-contrast="auto">g in my life,</span><span data-contrast="auto">” says Wurth. “Bringing a program like this back to life is a game changer for the university, the community, and the entire state of Iowa. Leading the band program here on campus is a privilege and an honor.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">In its debut year, the bands’ i</span><span data-contrast="auto">nstruments were manned by over 30 different Buena Vista students and even a pair of BV professors:</span><span data-contrast="auto"> Ben Maas and Daniel Strohmyer</span><span data-contrast="auto">. Those numbers are looking to grow significantly</span><span data-contrast="auto"> next year.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“The school year was used for laying the foundation of the m</span><span data-contrast="auto">arching program and for recruitment of the band. We also started the BVU Blue Steel Pep Band this year. The goal was to create a marching band and pep band program and to renew a sense of pride and spirit within the University,</span><span data-contrast="auto">” explains</span><span data-contrast="auto"> Wurth.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Wurth is no st</span><span data-contrast="auto">ranger to the world of music, having over 10 years of music education experience already. She joined BV from her role as the junior high/high school jazz and marching band director for the </span><span data-contrast="auto">Kingsley Pierson Community School District.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">She also has previous expe</span><span data-contrast="auto">rience as a vocal music instructor and instrumental music instructor. To cap off her experience, Wurth is involved with the Iowa Bandmasters Association as both</span><span data-contrast="auto"> the treasurer </span><span data-contrast="auto">and a </span><span data-contrast="auto">member of the Board of Directors.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Needless to say, Wurth is more than</span><span data-contrast="auto"> qualified for the jo</span><span data-contrast="auto">b. Now</span><span data-contrast="auto"> she’s</span><span data-contrast="auto"> planning</span><span data-contrast="auto"> big things for the future of the Buena Vista bands.</span></p>
<p><span data-contrast="auto">“Great performances, community interaction and big numbers,” Wurth says.</span><span data-contrast="auto"> “</span><span data-contrast="auto">We want to bring the amazing world of music to our school and the community in any way that we can. We will continue to make </span><span data-contrast="auto">a great name for the BVU Music department as we go forward.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Though the band performed just once for the Beaver Football team this past fall, Head Coach Grant Mollring was pleased with their addition to the atmosphere and looks forward to havi</span><span data-contrast="auto">ng the marching band next season.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“I think without a doubt the addition of the Athletic Bands program will enhance our game day atmosphere. The debut of the pep band for one of our home games last year was awesome,</span><span data-contrast="auto">” says Mollring. “It provided a traditiona</span><span data-contrast="auto">l small college feel to our games and it can be a reason we set ourselves apart from other ARC schools in providing that traditional college football Saturday experience.”</span></p>
<p><span data-contrast="auto">The BV Blue Steel also brought </span><span data-contrast="auto">noise to Siebens Fieldhouse, impressing Head Wom</span><span data-contrast="auto">en’s Basketball Coach Dana Christen.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“They created a great environment and helped</span><span data-contrast="auto"> make everyone get pumped up. The band plays</span><span data-contrast="auto"> great songs that help do that as well,</span><span data-contrast="auto">” says Christen.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:240,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">Not only do the bands provide excellent atmosphere to BVU’s athletic events, but they’ve also made it a goal to collaborate with area high schools. The Blue Steel has traveled all across Iowa to play with high school bands and each teach them a thing or tw</span><span data-contrast="auto">o. All for the good of the community.</span></p>
<p><span data-contrast="auto">Director Wurth and the bands are also looking forward to the Drum Corp. International visiting BVU this summer on Jul.</span><span data-contrast="auto"> 29</span><span data-contrast="auto">. Tickets are available online.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">The Blue Steel had a busy first year, and</span><span data-contrast="auto"> they’ve</span><span data-contrast="auto"> taken</span><span data-contrast="auto"> home many memories in the process.</span></p>
<p><span data-contrast="auto">“While out on a pep band tour, one of the greatest memories was seeing our students sitting down and helping the high school students with homework. We then picked up our horns and played alongside them,</span><span data-contrast="auto">” says Wurth</span><span data-contrast="auto">. She further </span><span data-contrast="auto">added, “Also Ben </span><span data-contrast="auto">and Dan </span><span data-contrast="auto">getting pulled over in the school vehicle for a headlight that was out after a tour event.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">While she hasn’t held the position for very long</span><span data-contrast="auto">, </span><span data-contrast="auto">Wurth has already found a home in Buena Vista</span><span data-contrast="auto">.</span><span data-contrast="auto"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="auto">“Representing BVU in everything that I do has been nothing short of an amazing ride,” says Wurth.</span><span data-contrast="auto"> “</span><span data-contrast="auto">I have been blessed in so many ways by coming to BV.”</span></p>
<p><span data-contrast="auto">If you’re interested in following the development of the Blue Steel and BVU’s new marching bands,</span><span data-contrast="auto"> you can follow</span><span data-contrast="auto"> them on Twitter at</span><span data-contrast="auto"> </span><a href="https://twitter.com/BVU_MB"><span data-contrast="none">@BVU_MB</span></a><span data-contrast="auto">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}"> </span></p>
</span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://bvtack.com/tag/bvu-marching-band/" rel="tag">bvu marching band</a>, <a href="https://bvtack.com/tag/tiffany-wurth/" rel="tag">tiffany wurth</a></span></p></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2018/09/MG_1737-475x317.jpg'/></div><a href='https://bvtack.com/staff/?writer=Tanner+Frost'><div class='sc_title'>Tanner Frost, Sports Editor</div></a><div class='sc_bio'><p>Hello there! My name is Tanner Frost, and I’m a sophomore from Boone, Iowa. I’m a Digital Media major with a minor in Theatre, and will be acting as...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2017/04/Seniors-16-e1491935294530-475x409.jpg'/></div><a href='https://bvtack.com/staff/?writer=Olivia+Wieseler'><div class='sc_title'>Olivia Wieseler, Editor-in-Chief</div></a><div class='sc_bio'><p>Hi everyone!  My name is Olivia, and I am a junior Digital Media and English double major.  I am the co-Editor-in-Chief with Allyssa Ertz, and I'm loving...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://bvtack.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="31880" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap carousel-widget sno-animate  sno-carousel-3' style=''><div class='widget-expander' style='background: #eeeeee; padding-bottom:'></div><div class='clear'></div><div class="widget1 widgettitle"><a href='/?list'>Recent Posts</a></div><div class="clear"></div><div class="widgetbody1" style=""><div id='carousel-3' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: ; } }</style><div id='carouselcarousel-3' class='flexslider carouselslider' style=' border:0px; position:relative;'><div class="sno_carousel_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/'><img src='https://bvtack.com/wp-content/uploads/2019/03/Wieseler_band.p-900x600.jpg' id='imgcarousel-331880'  style='height: 100%; width: 100%; object-fit:cover; alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres ' /></a><div id='textcarousel-331880' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/'>BV “Blue Steel” Breathes Life into Game Day Atmospheres </a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Tanner%20Frost">Tanner Frost</a>, Sports Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 8, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331880').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31878/sports/bvu-baseball-hopes-to-bounce-back/'><img src='https://bvtack.com/wp-content/uploads/2019/03/baseball-900x600.jpeg' id='imgcarousel-331878'  style='height: 100%; width: 100%; object-fit:cover; alt='BVU Baseball Hopes to Bounce Back' /></a><div id='textcarousel-331878' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31878/sports/bvu-baseball-hopes-to-bounce-back/'>BVU Baseball Hopes to Bounce Back</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Daniel%20Meissner">Daniel Meissner</a>, Contributing Writer</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 7, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331878').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31872/arts-life/success-series-how-to-build-your-professional-portfolio/'><img src='https://bvtack.com/wp-content/uploads/2019/03/Ertz_ProfessionalPortfolio.p-e1551993492374-900x553.jpg' id='imgcarousel-331872'  style='height: 100%; width: 100%; object-fit:cover; alt='Success Series: How to Build Your Professional Portfolio ' /></a><div id='textcarousel-331872' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31872/arts-life/success-series-how-to-build-your-professional-portfolio/'>Success Series: How to Build Your Professional Portfolio </a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Allyssa%20Ertz">Allyssa Ertz</a>, Editor-in-Chief</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 7, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331872').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/'><img src='https://bvtack.com/wp-content/uploads/2019/03/IMG_8728-900x600.jpg' id='imgcarousel-331869'  style='height: 100%; width: 100%; object-fit:cover; alt='Kerkhoff Looks to Make History at NCAA D3 Nationals ' /></a><div id='textcarousel-331869' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/'>Kerkhoff Looks to Make History at NCAA D3 Nationals </a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Tanner%20Frost">Tanner Frost</a>, Sports Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 6, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331869').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31867/multimedia/lil-and-lange-comedy-hour-episode-3/'><img src='https://bvtack.com/wp-content/uploads/2019/02/Image-9-1-900x900.jpg' id='imgcarousel-331867'  style='height: 100%; width: 100%; object-fit:cover; alt='Lil and Lange Comedy Hour Episode 3' /></a><div id='textcarousel-331867' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31867/multimedia/lil-and-lange-comedy-hour-episode-3/'>Lil and Lange Comedy Hour Episode 3</a></div><p class='carouselbyline'><span class="sno_date_carousel"><span class="time-wrapper"> March 6, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331867').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li><li class='carousel-widget-slide' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/31809/arts-life/food-review-lakeshore-pho/'><img src='https://bvtack.com/wp-content/uploads/2019/03/IMG_8063-900x675.jpeg' id='imgcarousel-331809'  style='height: 100%; width: 100%; object-fit:cover; alt='Food Review: Lakeshore Pho' /></a><div id='textcarousel-331809' class='carouseloverlay' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/31809/arts-life/food-review-lakeshore-pho/'>Food Review: Lakeshore Pho</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff/?writer=Hannah%20Kramer">Hannah Kramer</a>, Assistant Arts & Life Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> March 6, 2019</span></span></p></div>	
									<script type='text/javascript'>
										$(document).ready(function() {
											$('#textcarousel-331809').click(function() {
												window.location=$(this).find('a').attr('href');
											});
										});
									</script></li></ul></div></div>	
							<script type='text/javascript'>
								$(window).load(function() {
									var carouselWindowWidth = ($(window).width() - 0) / 1;
									$('#carouselcarousel-3').flexslider({
										animationSpeed: 1000,
										animationLoop: true,
										customDirectionNav: $('#carouselcarousel-3 .custom-navigation span'), 
									    controlNav: true,
										smoothHeight: false,
										slideshowSpeed: 4000,
										slideshow: true,
										animation: 'fade',				
										itemWidth: 298,
										itemMargin: 10,
														
										minItems: 1,
										move: 1,
										maxItems: 5,
									});


								});
								$(window).load(function() {
									$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								});
							</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget1 widgettitle">Trending Stories</div><div class="clear"></div><div class="widgetbody1" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/" title="Kerkhoff Looks to Make History at NCAA D3 Nationals "><img src="https://bvtack.com/wp-content/uploads/2019/03/IMG_8728-70x70.jpg" alt="Kerkhoff Looks to Make History at NCAA D3 Nationals "/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/">Kerkhoff Looks to Make History at NCAA D3 Nationals </a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://bvtack.com/31760/n/formichella-new-director-of-strategic-initiatives/" title="Formichella New Director of Strategic Initiatives"><img src="https://bvtack.com/wp-content/uploads/2019/03/DaggsOlson_Anna.p-70x70.jpg" alt="Formichella New Director of Strategic Initiatives"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/31760/n/formichella-new-director-of-strategic-initiatives/">Formichella New Director of Strategic Initiatives</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://bvtack.com/31628/n/steve-wozniak-announced-as-23rd-william-w-siebens-american-heritage-lecturer/" title="Steve Wozniak Announced as 23rd William W. Siebens American Heritage Lecturer"><img src="https://bvtack.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-7.59.38-AM-70x70.png" alt="Steve Wozniak Announced as 23rd William W. Siebens American Heritage Lecturer"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://bvtack.com/31628/n/steve-wozniak-announced-as-23rd-william-w-siebens-american-heritage-lecturer/">Steve Wozniak Announced as 23rd William W. Siebens American Heritage Lecturer</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Search The Tack</div></div><div class="widgetbody">	<form method="get" id="searchform5048" action="https://bvtack.com/">
			<label for="s5048" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5048">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5048" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5048" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5048" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31878/sports/bvu-baseball-hopes-to-bounce-back/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/baseball-475x317.jpeg' id='grow-stb31878'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31878').mouseenter(function() {
   											$('#grow-stb31878').removeClass('shrink');
   											$('#grow-stb31878').removeClass('grow');
   											$('#grow-stb31878').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31878').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31878/sports/bvu-baseball-hopes-to-bounce-back/">BVU Baseball Hopes to Bounce Back</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/IMG_8728-475x316.jpg' id='grow-stb31869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31869').mouseenter(function() {
   											$('#grow-stb31869').removeClass('shrink');
   											$('#grow-stb31869').removeClass('grow');
   											$('#grow-stb31869').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31869').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31869/sports/kerkhoff-looks-to-make-history-at-ncaa-d3-nationals/">Kerkhoff Looks to Make History at NCAA D3 Nationals </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31802/sports/tack-to-the-future-flacco-prescott-and-the-quarterback-conundrums/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/Wiebusch_StefanBlog.p-475x267.png' id='grow-stb31802'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31802').mouseenter(function() {
   											$('#grow-stb31802').removeClass('shrink');
   											$('#grow-stb31802').removeClass('grow');
   											$('#grow-stb31802').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31802').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://bvtack.com/31802/sports/tack-to-the-future-flacco-prescott-and-the-quarterback-conundrums/">TACK to the FUTURE: Flacco, Prescott and the Quarterback Conundrums</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31789/sports/whos-who-in-beaver-sports-emily-hoesing/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/03/IMG_0004-475x317.jpg' id='grow-stb31789'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31789').mouseenter(function() {
   											$('#grow-stb31789').removeClass('shrink');
   											$('#grow-stb31789').removeClass('grow');
   											$('#grow-stb31789').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31789').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31789/sports/whos-who-in-beaver-sports-emily-hoesing/">Who’s Who in Beaver Sports: Emily Hoesing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31746/sports/bvu-tennis-preview/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/02/IMG_3102-475x317.jpg' id='grow-stb31746'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31746').mouseenter(function() {
   											$('#grow-stb31746').removeClass('shrink');
   											$('#grow-stb31746').removeClass('grow');
   											$('#grow-stb31746').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31746').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31746/sports/bvu-tennis-preview/">Men&#8217;s Tennis Aims for Top Half ARC Finish Despite Poor Opening Weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31688/sports/bvu-track-and-field-looks-to-finish-successful-indoor-season-at-arc-championships/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/02/Hueschen_Track4.p-475x317.jpg' id='grow-stb31688'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31688').mouseenter(function() {
   											$('#grow-stb31688').removeClass('shrink');
   											$('#grow-stb31688').removeClass('grow');
   											$('#grow-stb31688').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31688').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31688/sports/bvu-track-and-field-looks-to-finish-successful-indoor-season-at-arc-championships/">BVU Track and Field Looks to Finish Successful Indoor Season at ARC Championships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31617/sports/buena-vista-athletic-teams-look-to-finish-their-winter-seasons-on-high-notes/#photo'><img src='https://bvtack.com/wp-content/uploads/2019/02/Hartman_WinterSportsWomen.p-475x317.jpg' id='grow-stb31617'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31617').mouseenter(function() {
   											$('#grow-stb31617').removeClass('shrink');
   											$('#grow-stb31617').removeClass('grow');
   											$('#grow-stb31617').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31617').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31617/sports/buena-vista-athletic-teams-look-to-finish-their-winter-seasons-on-high-notes/">Buena Vista Athletic Teams Look to Finish Their Winter Seasons on High Notes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31588/sports/buena-vista-universitys-many-coaching-changes-in-recent-years-mark-a-time-change/#photo'><img src='https://bvtack.com/wp-content/uploads/2018/12/Hartman_CoachingCarosuel.p-475x356.jpg' id='grow-stb31588'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31588').mouseenter(function() {
   											$('#grow-stb31588').removeClass('shrink');
   											$('#grow-stb31588').removeClass('grow');
   											$('#grow-stb31588').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31588').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31588/sports/buena-vista-universitys-many-coaching-changes-in-recent-years-mark-a-time-change/">Buena Vista University’s Many Coaching Changes in Recent Years Mark a Time Change</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31577/sports/bvu-basketball-seasons-starting-out-strong/#photo'><img src='https://bvtack.com/wp-content/uploads/2018/12/Kenny_Elmhurst152-475x317.jpg' id='grow-stb31577'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31577').mouseenter(function() {
   											$('#grow-stb31577').removeClass('shrink');
   											$('#grow-stb31577').removeClass('grow');
   											$('#grow-stb31577').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31577').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31577/sports/bvu-basketball-seasons-starting-out-strong/">BVU Basketball Seasons Starting Out Strong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/31456/sports/bv-football-team-says-goodbye-to-nine-key-senior-members/#photo'><img src='https://bvtack.com/wp-content/uploads/2018/11/FootballSeniors-475x356.jpg' id='grow-stb31456'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV “Blue Steel” Breathes Life into Game Day Atmospheres '/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb31456').mouseenter(function() {
   											$('#grow-stb31456').removeClass('shrink');
   											$('#grow-stb31456').removeClass('grow');
   											$('#grow-stb31456').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb31456').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://bvtack.com/31456/sports/bv-football-team-says-goodbye-to-nine-key-senior-members/">BV Football Team Says Goodbye to Nine Key Senior Members</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://bvtack.com">The Tack Online</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Buena Vista University</p></div><div class="footersearch">	<form method="get" id="searchform6680" action="https://bvtack.com/">
			<label for="s6680" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6680">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6680" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6680" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6680" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-16210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16210"><a href="https://bvtack.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://bvtack.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bvtack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://bvtack.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://bvtack.com/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F31880%2Fsports%2Fbv-blue-steel-breathes-life-into-game-day-atmospheres%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=BV+%E2%80%9CBlue+Steel%E2%80%9D+Breathes+Life+into+Game+Day+Atmospheres%C2%A0&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D31880" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '31880';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="97615759d9" /><input type="hidden" name="_wp_http_referer" value="/31880/sports/bv-blue-steel-breathes-life-into-game-day-atmospheres/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '31880';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" /></a></div><div class="hover_title"><div class="hover_titletext">BV “Blue Steel” Breathes Life into Game Day Atmospheres </div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#25408f', color: '#eee'});
					$('.sno-menu').css({ background: '#25408f', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>