<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Tack Online RSS 2.0" href="https://bvtack.com/feed/" />
<link rel="alternate" type="text/xml" title="The Tack Online RSS .92" href="https://bvtack.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Tack Online Atom 0.3" href="https://bvtack.com/feed/atom/" />

<title>BVU Student from Harlem, NY &#8211; The Tack Online</title>
<link rel="alternate" type="application/rss+xml" title="The Tack Online &raquo; BVU Student from Harlem, NY Comments Feed" href="https://bvtack.com/33548/opinion/bvu-student-from-harlem-ny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://bvtack.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bvtack.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bvtack.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bvtack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bvtack.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-post-modal-css'  href='https://bvtack.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Coda%3A400%2C700%7CCabin%3A400%2C700%7CKameron%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bvtack.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bvtack.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://bvtack.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://bvtack.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://bvtack.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='wp-post-modal-js-extra'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/bvtack.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"768","styled":"1","disableScrolling":"","loader":"","ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/bvtack.com","restMethod":"","iframe":"","urlState":"","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=1.0.0' id='wp-post-modal-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","security":"09acfaef25","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://bvtack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bvtack.com/wp-json/wp/v2/posts/33548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bvtack.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kaepernick and the Star-Spangled Banner' href='https://bvtack.com/33536/opinion/kaepernick-and-the-star-spangled-banner/' />
<link rel='next' title='Kaepernick and the Star-Spangled Banner' href='https://bvtack.com/33543/opinion/kaepernick-and-the-star-spangled-banner-2/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://bvtack.com/33548/opinion/bvu-student-from-harlem-ny/" />
<link rel='shortlink' href='https://bvtack.com/?p=33548' />
<link rel="alternate" type="application/json+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F33548%2Fopinion%2Fbvu-student-from-harlem-ny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F33548%2Fopinion%2Fbvu-student-from-harlem-ny%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="BVU Student from Harlem, NY" />
<meta property="og:type" content="article" />
<meta name="author" content="Javier Sarmiento Jr" />
<meta property="og:url" content="https://bvtack.com/33548/opinion/bvu-student-from-harlem-ny/" />
<meta property="og:image" content="https://bvtack.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-4.12.00-PM-900x471.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="471" />
	<meta property="og:site_name" content="The Tack Online" />
	<meta property="og:description" content="I’m Javier Sarmiento Jr., a black man born and raised in Harlem, NY, and a remote student at BVU. I am a (year: freshman, sophomore, junior, senior) at BVU pursuing a bachelor’s degree in Communications and Digital Media. My life has been defined by helping others and shaped by the stories of the people around..." />
	<meta name="description" content="I’m Javier Sarmiento Jr., a black man born and raised in Harlem, NY, and a remote student at BVU. I am a (year: freshman, sophomore, junior, senior) at BVU pursuing a bachelor’s degree in Communications and Digital Media. My life has been defined by helping others and shaped by the stories of the people around..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a></li>
<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
<li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-33413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/podcasts/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/phonelogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://bvtack.com/wp-content/uploads/2017/09/tabletlogo.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></div><div class="headerlink headerlarge"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerlink headerimage" alt="The Student News Site of Buena Vista University" /></div><h1 style="display:none" aria-hidden="true">The Tack Online</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://bvtack.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://bvtack.com"><img src="https://bvtack.com/wp-content/uploads/2017/09/wordpress-logo.jpg-.jpg" class="headerimage" alt="The Student News Site of Buena Vista University" /></a></div><h1 style="display:none">The Tack Online</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='right' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/podcasts/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://bvtack.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3375" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis3375">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3375" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3375" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3375" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3375" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-33548' class='snopostid'><div id='classic_story' class='sno-story-33548'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://bvtack.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">BVU Student from Harlem, NY</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='33548' data-photo-id='33549' href='#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-4.12.00-PM-900x471.png' alt='BVU+Student+from+Harlem%2C+NY' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='33548' data-photo-id='33549'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Karnit Mosberg</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bvtack.com/staff_profile/javier-sarmiento-jr/" class="creditline">Javier Sarmiento Jr</a></span><br /><span class="storydate"><span class="time-wrapper">October 21, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="33548"><a class='commentscroll' href='https://bvtack.com/33548/opinion/bvu-student-from-harlem-ny/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F33548%2Fopinion%2Fbvu-student-from-harlem-ny%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=BVU Student from Harlem, NY&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D33548" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//bvtack.com/33548/opinion/bvu-student-from-harlem-ny/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>I’m Javier Sarmiento Jr., a black man born and raised in Harlem, NY, and a remote student at BVU. I am a (year: freshman, sophomore, junior, senior) at BVU pursuing a bachelor’s degree in Communications and Digital Media.</p>
<p>My life has been defined by helping others and shaped by the stories of the people around me.</p>
<p>I haven’t come from much.</p>
<p>Living on public housing and food stamps means never knowing when food will run out or if there is enough to pay rent. This meant selling any gaming system for groceries. Though I missed my games, I wanted a full stomach more than anything.</p>
<p>I’m live in Harlem, New York.</p>
<p>Harlem is a small community, with many people striving to build a better life for themselves.</p>
<p>However, a better life does not come without its challenges.</p>
<p>Poverty, Crime, Homelessness, and a severe lack of resources for people of color like myself.</p>
<p>My desire to help people led me to want to be a journalist.</p>
<p>Growing up in Harlem, I’ve been made aware that the city is often portrayed in a negative light by the media.</p>
<p>Inner cities like Harlem, or Brooklyn have bad reputations for gun violence, gangs, and drugs.</p>
<p>As a journalist, I want to show there is more to Harlem than that.</p>
<p>There is a lot more than meets the eye. We have great restaurants, museums, parks, stores, etc.</p>
<p>I want to change the narrative surrounding the city.</p>
<p>As an Afro-Latino, I empathize with the Black community and the BLM movement.</p>
<p>Every opportunity I have has been through the grace of the Black community. The system of the patriarchy limits the potential of everyone when we don&#8217;t validate Black lives and value them as equal.</p>
<p>I love hearing stories about people who were underestimated but prevailed against the odds and became successful. I want to report on these narratives, to show the world that everyone deserves an equal opportunity to reach their full potential.</p>
<p>One particular story that has inspired me; Zaevion Dobson, who shielded 3 friends from being shot in an act of senseless violence. Dobson’s bravery cost him his life. This story struck a chord in me because Zaevion was in high school when he sacrificed his life at the young age of 15.</p>
<p>As a journalist, I hope to be able to share inspirational stories, like Dobson’s, throughout my career.</p>
<p>In life, nothing is given, and each story we tell shows who we are and why we do what we do.</p>
<p>I study communications to help voices be heard, and each story to be told, regardless of where you come from.</p>
<p>Telling stories that highlight acts of bravery and selflessness has always been my dream.</p>
<p>Living in the inner city in New York, I have seen dreams shattered because of a lack of support for basic needs as well as limited educational opportunities. I remember going to a National Black Male Retreat in Ohio and learning how many students are struggling on a day-to-day basis with fundamental necessities. Many of these issues seem to stem from discrimination, both through outright racism and less obvious institutionalized forms of prejudice.</p>
<p>Communications and journalism will allow me access to platforms where I can report stories about people like Dobson. Journalists have the power to provoke discussions with the local police department and community board members on how to bridge the gap between law enforcement and community members; and this is what I intend to do.</p>
<p>The stories we share allow us to bring awareness to these issues by discussing them with community leaders and working with citizens to determine how we can make Harlem a better place to live for everyone, not just those with financial means.</p>
<p>The voices of minorities need to be heard.</p>
<p>If nobody is talking about it, how can we expect to create positive change?</p>
<p>How could you live in a community where your voice isn’t being heard at all?</p>
<p>This needs to change, and I plan on being a part of that movement. As a student enrolled in a predominantly white university, I want to share my experiences with others who haven’t seen what I have seen.</p>
<p>I challenge you to open your eyes to new people, places, and perspectives; and realize that social change needs to occur.</p>
<p>In order to move forward as a society, we have to keep up with the times.</p>
<p>As LeBron James once said,</p>
<p>“A lot of people kind of use the analogy that Black Lives Matter is a movement… When you’re Black, it’s not a movement, it’s a lifestyle.”</p>
<p>The BLM movement is not a moment lasting only a couple of months before life returns to normal. This is a persistent issue that stems from a long history of systemic racism and violence in America.</p>
<p>I want to see Harlem do better, not fall further into chaos and disaster.</p>
<p>I know change is possible, and I can be a part of that positive change.</p>
<p>Without vision, we rob ourselves of our potential. The potential to do good in the world, to follow a purpose bigger than ourselves, and to help others rise above and achieve their own visions of change.</p>
<p>BLACK LIVES MATTER.</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2020/09/IMG_1394-376x475.jpg' alt='Photo of Javier Sarmiento Jr'/></div><a href="https://bvtack.com/staff_profile/javier-sarmiento-jr/"><div class='sc_title'>Javier Sarmiento Jr, Contributing Writer </div></a><div class='sc_bio'><p>My name is Javier Sarmiento Jr, and I am a writer for the Tack. I'm a transfer student from Harlem, New York in my junior year enrolled at BVU and am a...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://bvtack.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="33548" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap carousel-widget sno-animate  sno-carousel-3' style=''><div class='widget-expander' style='background: #eeeeee; padding-bottom:'></div><div class='clear'></div><div class="widget1 widgettitle" role="heading"><a href='/?list'></a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><style>#carouselcarousel-3 .desc .widgettitle a, #carouselcarousel-3 .widgetheadlineoverlay a.homeheadline, #carouselcarousel-3 .widgetheadlineoverlay .homeheadline, #carouselcarousel-3 .carouselbyline, #carouselcarousel-3 .carouselbyline a, #carouselcarousel-3 .sno-carousel-deck { color: #ffffff !important; }</style><div id='carousel-3' class='flex-container' style='position:relative;'><style>@supports (-ms-ime-align: auto) {.carouseloverlay { opacity: ; } }</style><div id='carouselcarousel-3' class='flexslider carouselslider' 
									data-transition-speed='1000' 
									data-auto-scroll='true' 
									data-transition-style='fade' 
									data-navigation-buttons='true' 
									data-width-adjustment='0' 
									data-auto-scroll-speed='4000'
									data-display-number='1' 
									data-move-number='1' 
									data-margin-width='10' 
									data-item-width='298' 
									data-show-thumbnails='' 
									data-full-screen='' 
									data-thumbnail-width='' 
									data-thumbnail-margin='' 
									data-height-method='' 
									data-height-ratio='' 
									style=' border:0px; position:relative;'><div class="sno_carousel_nav_left" aria-hidden="true"><div class="custom-navigation"><span class="flex-prev"><div class="carousel_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_carousel_nav_right" aria-hidden="true"><div class="custom-navigation"><span class="flex-next"><div class="carousel_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class='slides'><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33543/opinion/kaepernick-and-the-star-spangled-banner-2/'><img src='https://bvtack.com/wp-content/uploads/2020/10/Part-I-2-900x900.png' class='carousel-image' id='imgcarousel-333543'  style='height: 100%; width: 100%; object-fit:cover;' alt='Kaepernick and the Star-Spangled Banner' /></a><div id='textcarousel-333543' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33543/opinion/kaepernick-and-the-star-spangled-banner-2/'>Kaepernick and the Star-Spangled Banner</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/stefan-collins/" class="creditline">Stefan Collins</a>, Staff</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 22, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33536/opinion/kaepernick-and-the-star-spangled-banner/'><img src='https://bvtack.com/wp-content/uploads/2020/10/Part-I-900x900.png' class='carousel-image' id='imgcarousel-333536'  style='height: 100%; width: 100%; object-fit:cover;' alt='Kaepernick and the Star-Spangled Banner' /></a><div id='textcarousel-333536' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33536/opinion/kaepernick-and-the-star-spangled-banner/'>Kaepernick and the Star-Spangled Banner</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/stefan-collins/" class="creditline">Stefan Collins</a>, Staff</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 20, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33531/podcasts/multimedia/lip-sync-battle-2020/'><img src='https://bvtack.com/wp-content/uploads/2020/10/Hoco-Graphic.png' class='carousel-image' id='imgcarousel-333531'  style='height: 100%; width: 100%; object-fit:cover;' alt='Lip Sync Battle 2020' /></a><div id='textcarousel-333531' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33531/podcasts/multimedia/lip-sync-battle-2020/'>Lip Sync Battle 2020</a></div><p class='carouselbyline'><span class="sno_date_carousel"><span class="time-wrapper"> October 19, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33529/n/the-beaver-bulletin/'><img src='https://bvtack.com/wp-content/uploads/2020/09/Beaver-Bulletin-1.jpg' class='carousel-image' id='imgcarousel-333529'  style='height: 100%; width: 100%; object-fit:cover;' alt='The Beaver Bulletin' /></a><div id='textcarousel-333529' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33529/n/the-beaver-bulletin/'>The Beaver Bulletin</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/colin-imhoff/" class="creditline">Colin Imhoff</a>, Staff</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 16, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33526/sports/sports-practices-resume-at-bvu/'><img src='https://bvtack.com/wp-content/uploads/2020/10/Football-Practice-900x473.jpg' class='carousel-image' id='imgcarousel-333526'  style='height: 100%; width: 100%; object-fit:cover;' alt='Sports Practices Resume at BVU' /></a><div id='textcarousel-333526' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33526/sports/sports-practices-resume-at-bvu/'>Sports Practices Resume at BVU</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/austin-west/" class="creditline">Austin West</a>, Benjamin Turman III</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 15, 2020</span></span></p></div></li><li class='carousel-widget-slide ' style=' height:200px;position:relative;width:100%;'><a href='https://bvtack.com/33493/opinion/forum-renovations/'><img src='https://bvtack.com/wp-content/uploads/2020/10/mcmillan_forum-op-1-900x675.jpeg' class='carousel-image' id='imgcarousel-333493'  style='height: 100%; width: 100%; object-fit:cover;' alt='Forum Renovations' /></a><div id='textcarousel-333493' class='carouseloverlay keep-link' style='top:auto;left:0;right:50%;bottom:0;position:absolute;background-color: rgba(0,0,0,77);'><div class='widgetheadlineoverlay'><a style='font-size:22px; line-height:26px; ' class='homeheadline' href='https://bvtack.com/33493/opinion/forum-renovations/'>Forum Renovations</a></div><p class='carouselbyline'><span class='sno_writer_carousel'> <a href="https://bvtack.com/staff_profile/blake-mcmillen/" class="creditline">Blake McMillan</a>, Opinion Editor</span> | <span class="sno_date_carousel"><span class="time-wrapper"> October 14, 2020</span></span></p></div></li></ul></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #25408f !important; }
																									/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget1 widgettitle" role="heading">Trending Stories</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px; border-left: 1px solid #eeeeee; border-right: 1px solid #eeeeee;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://bvtack.com/32960/arts-life/the-most-embarrassing-moments-to-happen-in-life/" title="The Most Embarrassing Moments to Happen in Life "><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://bvtack.com/wp-content/uploads/2020/02/brewer_embarrassing_moment-300x200.jpg" alt="The Most Embarrassing Moments to Happen in Life " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Most Embarrassing Moments to Happen in Life </span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://bvtack.com/31446/arts-life/30-things-to-do-instead-of-looking-at-your-phone/" title="30 things to do instead of looking at your phone "><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://bvtack.com/wp-content/uploads/2018/11/Galloway_SocialMedia-300x200.jpg" alt="30 things to do instead of looking at your phone " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>30 things to do instead of looking at your phone </span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://bvtack.com/31324/arts-life/the-six-most-important-girl-code-rules/" title="The Six Most Important Girl Code Rules"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://bvtack.com/wp-content/uploads/2018/11/Galloway_GirlCode.p-300x267.jpeg" alt="Photo Courtesy of freepik.com" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Six Most Important Girl Code Rules</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Tack</div></div><div class="widgetbody">	<form method="get" id="searchform5481" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis5481">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5481" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5481" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5481" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5481" style="display:none;" value="Search" />
		</form>
	</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33543/opinion/kaepernick-and-the-star-spangled-banner-2/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Part-I-2-475x475.png' id='grow-stb33543'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kaepernick and the Star-Spangled Banner'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33543').mouseenter(function() {
   											jQuery('#grow-stb33543').removeClass('shrink');
   											jQuery('#grow-stb33543').removeClass('grow');
   											jQuery('#grow-stb33543').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33543').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33543/opinion/kaepernick-and-the-star-spangled-banner-2/">Kaepernick and the Star-Spangled Banner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33536/opinion/kaepernick-and-the-star-spangled-banner/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Part-I-475x475.png' id='grow-stb33536'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kaepernick and the Star-Spangled Banner'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33536').mouseenter(function() {
   											jQuery('#grow-stb33536').removeClass('shrink');
   											jQuery('#grow-stb33536').removeClass('grow');
   											jQuery('#grow-stb33536').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33536').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33536/opinion/kaepernick-and-the-star-spangled-banner/">Kaepernick and the Star-Spangled Banner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33493/opinion/forum-renovations/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/mcmillan_forum-op-1-475x356.jpeg' id='grow-stb33493'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Forum Renovations'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33493').mouseenter(function() {
   											jQuery('#grow-stb33493').removeClass('shrink');
   											jQuery('#grow-stb33493').removeClass('grow');
   											jQuery('#grow-stb33493').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33493').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33493/opinion/forum-renovations/">Forum Renovations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33510/opinion/the-best-worst-of-the-debates/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-10-at-11.25.02-AM-475x265.png' id='grow-stb33510'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Best & Worst of the Debates'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33510').mouseenter(function() {
   											jQuery('#grow-stb33510').removeClass('shrink');
   											jQuery('#grow-stb33510').removeClass('grow');
   											jQuery('#grow-stb33510').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33510').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33510/opinion/the-best-worst-of-the-debates/">The Best &#038; Worst of the Debates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33505/opinion/the-power-and-responsibility-of-voting/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/mcmillan_electionopinion-475x267.jpg' id='grow-stb33505'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Power and Responsibility of Voting'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33505').mouseenter(function() {
   											jQuery('#grow-stb33505').removeClass('shrink');
   											jQuery('#grow-stb33505').removeClass('grow');
   											jQuery('#grow-stb33505').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33505').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33505/opinion/the-power-and-responsibility-of-voting/">The Power and Responsibility of Voting</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33454/opinion/fans-in-sports-the-good-the-bad-and-the-ugly/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Fan-and-player-interactions-header-475x145.png' id='grow-stb33454'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fans in sports: The Good, The, Bad, and The Ugly'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33454').mouseenter(function() {
   											jQuery('#grow-stb33454').removeClass('shrink');
   											jQuery('#grow-stb33454').removeClass('grow');
   											jQuery('#grow-stb33454').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33454').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33454/opinion/fans-in-sports-the-good-the-bad-and-the-ugly/">Fans in sports: The Good, The, Bad, and The Ugly</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33475/opinion/remembering-ruth-bader-ginsburg/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/tackRUTH-1-01-copy-475x267.png' id='grow-stb33475'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Remembering Ruth Bader Ginsburg'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33475').mouseenter(function() {
   											jQuery('#grow-stb33475').removeClass('shrink');
   											jQuery('#grow-stb33475').removeClass('grow');
   											jQuery('#grow-stb33475').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33475').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33475/opinion/remembering-ruth-bader-ginsburg/">Remembering Ruth Bader Ginsburg</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33456/opinion/fans-in-sports-the-good-the-bad-and-the-ugly-2/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Fan-and-player-interactions-header-475x145.png' id='grow-stb33456'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fans in sports: The Good, The, Bad, and The Ugly'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33456').mouseenter(function() {
   											jQuery('#grow-stb33456').removeClass('shrink');
   											jQuery('#grow-stb33456').removeClass('grow');
   											jQuery('#grow-stb33456').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33456').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33456/opinion/fans-in-sports-the-good-the-bad-and-the-ugly-2/">Fans in sports: The Good, The, Bad, and The Ugly</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33463/opinion/justice-for-breonna-taylor/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-3.43.58-PM-475x272.png' id='grow-stb33463'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Justice for Breonna Taylor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33463').mouseenter(function() {
   											jQuery('#grow-stb33463').removeClass('shrink');
   											jQuery('#grow-stb33463').removeClass('grow');
   											jQuery('#grow-stb33463').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33463').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33463/opinion/justice-for-breonna-taylor/">Justice for Breonna Taylor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/33450/opinion/fans-in-sports-throughout-history-the-good-the-bad-and-the-ugly/#photo'><img src='https://bvtack.com/wp-content/uploads/2020/10/Fan-and-player-interactions-header-475x145.png' id='grow-stb33450'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fans in Sports throughout History: The Good, The Bad, and The Ugly'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33450').mouseenter(function() {
   											jQuery('#grow-stb33450').removeClass('shrink');
   											jQuery('#grow-stb33450').removeClass('grow');
   											jQuery('#grow-stb33450').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33450').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://bvtack.com/33450/opinion/fans-in-sports-throughout-history-the-good-the-bad-and-the-ugly/">Fans in Sports throughout History: The Good, The Bad, and The Ugly</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://bvtack.com">The Tack Online</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/bvtack">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/bvtack">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/bvtack">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Buena Vista University</p></div><div class="footersearch">	<form method="get" id="searchform8938" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis8938">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8938" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8938" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8938" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8938" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-16210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16210"><a href="https://bvtack.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://bvtack.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bvtack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://bvtack.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="33548"><a class='commentscroll' href='https://bvtack.com/33548/opinion/bvu-student-from-harlem-ny/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F33548%2Fopinion%2Fbvu-student-from-harlem-ny%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=BVU Student from Harlem, NY&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D33548" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//bvtack.com/33548/opinion/bvu-student-from-harlem-ny/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://bvtack.com/wp-content/uploads/2017/09/mininavlogo.jpg" alt="The Student News Site of Buena Vista University" /></a></div><div class="hover_title"><div class="hover_titletext">BVU Student from Harlem, NY</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://bvtack.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="https://bvtack.com/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16208"><a href="https://bvtack.com/category/podcasts/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#25408f', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#25408f', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>