<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://bvtack.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-08-at-5.50.52-AM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Tack Online RSS 2.0" href="https://bvtack.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Tack Online RSS .92" href="https://bvtack.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Tack Online Atom 0.3" href="https://bvtack.com/feed/atom/" />
	<title>RAINN Day, in a flood of unawareness &#8211; The Tack Online</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Tack Online &raquo; RAINN Day, in a flood of unawareness Comments Feed" href="https://bvtack.com/34806/n/rainn-day-in-a-flood-of-unawareness/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bvtack.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://bvtack.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://bvtack.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://bvtack.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bvtack.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://bvtack.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://bvtack.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bvtack.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-post-modal-css'  href='https://bvtack.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://bvtack.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CTitillium+Web%3A400%2C700%7COpen+Sans%3A400%2C700%7CRoboto%3A500%2C800%2C400%2C700%7CAlice%3A300%2C400%2C700%7CMontserrat%3A400%2C700%7CLibre+Baskerville%3A400%2C900%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://bvtack.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://bvtack.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://bvtack.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://bvtack.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://bvtack.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-post-modal-js-extra'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/bvtack.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"768","styled":"1","disableScrolling":"","loader":"","ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/bvtack.com","restMethod":"","iframe":"","urlState":"","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=1.0.0' id='wp-post-modal-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","nonce":"594033f3d2","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","security":"a1a090c903","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/bvtack.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://bvtack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bvtack.com/wp-json/wp/v2/posts/34806" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bvtack.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bvtack.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://bvtack.com/34806/n/rainn-day-in-a-flood-of-unawareness/" />
<link rel='shortlink' href='https://bvtack.com/?p=34806' />
<link rel="alternate" type="application/json+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F34806%2Fn%2Frainn-day-in-a-flood-of-unawareness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bvtack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbvtack.com%2F34806%2Fn%2Frainn-day-in-a-flood-of-unawareness%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="RAINN Day, in a flood of unawareness" />
<meta property="og:type" content="article" />
<meta name="author" content="Blake McMillan" />
<meta property="og:url" content="https://bvtack.com/34806/n/rainn-day-in-a-flood-of-unawareness/" />
<meta property="og:image" content="https://bvtack.com/wp-content/uploads/2022/04/IMG_4728-900x675.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Tack Online" />
	<meta property="og:description" content="Wednesday, April 13, was Rape, Abuse, and Incest National Network (RAINN) Day of Awareness. BVU students used their voices to make noise about the day of awareness on campus." />
	<meta name="description" content="Wednesday, April 13, was Rape, Abuse, and Incest National Network (RAINN) Day of Awareness. BVU students used their voices to make noise about the day of awareness on campus." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="RAINN" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #25408f;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #25408f;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #25408f;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #25408f;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-desktop-1 icon-monochromatic-inverse-hover-desktop-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/bvtack">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/bvtack">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/bvtack">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 82%; height: 50px;">
																																				</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 94px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Alice;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bvtack.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://bvtack.com/wp-content/uploads/2021/09/logo-header.png" class="sno-hac-headerimage" alt="The Student News Site of Buena Vista University" />
		<div class="sno-hidden-title">
			<h1>The Tack Online</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-bottom: 1px solid #0f0307; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 18%; height: 38px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #25408f;
		margin: 1px;
		font-family: Roboto;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (1px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (1px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #ffffff;
		color: #0f0f0f;
		border-color: #0f0005;
		border-width: 1px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #0f0f0f;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 3px;
		padding-right: 4px;
		font-size: 11px;
		line-height: 11px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 15px;
		line-height: 30px;
		padding: 3px 3px;
		padding-right: 40px;
		border: 1px solid #0f0005;
		max-width: calc(100% - (3px * 2) - (1px * 2) - 40px);
		width: calc(100% - (3px * 2) - (1px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://bvtack.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 63%; height: 38px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-5 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 38px;
		height: 38px;
		font-weight: normal;
		font-family: Open Sans;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 38px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-5 li.menu-more-item-top {
		border-right: 1px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 1px solid #ffffff;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 38px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #00238e;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-5 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-5 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-5 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li {
		border-top: 1px solid #ffffff;
		line-height: 38px;
	}
	.sno-hac-inner-desktop-5 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 38px;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-5 ul.sf-menu {
		float: none;
		text-align: center;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-16204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li id="menu-item-16206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li id="menu-item-16205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="https://bvtack.com/category/feature/">Feature</a></li>
<li id="menu-item-16207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-30215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-33413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-34361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34361"><a href="https://bvtack.com/category/photography/">Photography</a></li>
<li id="menu-item-28530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 19%; height: 38px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: right;
		font-family: Alice;
		font-weight: 400;
		font-style: normal;
		font-size: 14px;
		line-height: 19.6px;
	}
	.sno-hac-inner-desktop-6 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://bvtack.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-32 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-32 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-32 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-32 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-32 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-32 li,
	.sno-hac-hamburger-menu-tablet-1-32 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-32 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-32 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-32 ul li a,
	.sno-hac-hamburger-menu-tablet-1-32 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-32 a:hover,
	.sno-hac-hamburger-menu-tablet-1-32 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-32 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-32 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-32 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-32 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-32 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-32 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-32 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-32 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-32 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-32 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-32 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-32 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-32 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-32 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-32 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-32 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-32 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-32 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-32">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-32">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://bvtack.com/">
							The Tack Online						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="https://bvtack.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34361"><a href="https://bvtack.com/category/photography/">Photography</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bvtack.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://bvtack.com/wp-content/uploads/2017/09/tabletlogo.jpg" class="sno-hac-headerimage" alt="The Student News Site of Buena Vista University" />
		<div class="sno-hidden-title">
			<h1>The Tack Online</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://bvtack.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-32 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-32 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-32 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-32 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-32 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-32 li,
	.sno-hac-hamburger-menu-mobile-1-32 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-32 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-32 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-32 ul li a,
	.sno-hac-hamburger-menu-mobile-1-32 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-32 a:hover,
	.sno-hac-hamburger-menu-mobile-1-32 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-32 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-32 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-32 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-32 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-32 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-32 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-32 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-32 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-32 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-32 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-32 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-32 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-32 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-32 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-32 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-32 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-32 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-32 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-32">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-32">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://bvtack.com/">
							The Tack Online						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16204"><a href="https://bvtack.com/category/n/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16206"><a href="https://bvtack.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16205"><a href="https://bvtack.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16207"><a href="https://bvtack.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16208"><a href="https://bvtack.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30215"><a href="https://bvtack.com/category/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33413"><a href="https://bvtack.com/category/multimedia/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34361"><a href="https://bvtack.com/category/photography/">Photography</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28530"><a href="https://bvtack.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://bvtack.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bvtack.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://bvtack.com/wp-content/uploads/2017/09/phonelogo.jpg" class="sno-hac-headerimage" alt="The Student News Site of Buena Vista University" />
		<div class="sno-hidden-title">
			<h1>The Tack Online</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://bvtack.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-34806' class='snopostid'><div id='classic_story' class='sno-story-34806'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://bvtack.com/category/n/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">RAINN Day, in a flood of unawareness</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='34806' data-photo-id='34807' href='#photo'><img src='https://bvtack.com/wp-content/uploads/2022/04/IMG_4728-900x675.jpeg' alt='RAINN+Day%2C+in+a+flood+of+unawareness' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='34806' data-photo-id='34807'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://bvtack.com/staff_name/blake-mcmillan/" class="creditline">Blake McMillan</a>, Co-Editor in Chief</span><br /><span class="storydate"><span class="time-wrapper">April 19, 2022</span></span></p></div><span class="storycontent"><p><span data-contrast="none">“On average, there are 463,634 victims (age 12 or older) of rape and sexual assault each year in the United States.”</span><span data-ccp-props="{&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="none">“</span><span data-contrast="none">1 in 33—have experienced an attempted or completed rape in their lifetime.”</span><span data-ccp-props="{&quot;335559731&quot;:720,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="none">“1 out of every 10 rape victims are male.”</span><span data-ccp-props="{&quot;335559731&quot;:720,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="none">These are some statisitics you may see around the campus of Buena Vista University. Wednesday, April 13, was Rape, Abuse, and Incest National Network (RAINN) Day of Awareness. BVU students used their voices to make noise about the day of awareness on campus. Even though it was a week ago, some of these messages have stayed up around the Forum.</span><span data-ccp-props="{&quot;335559731&quot;:720,&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="none">“It’s a day to raise awareness about sexual assault on campus and everywhere else,” said criminology and psychology double major Joshua Dunsenberg. “It’s the most underreported crime that we have here in the United States. Giving people an understanding of what sexual assault is, how often it happens, that it can happen to anyone, that’s so important.&#8221; Dunsenberg explained that sexual assault is filled with stereotypes and that it isn’t as black as white as most think. “Most cases [of sexual assault] are not like a ‘stranger jumps of a bush’. This can happen to anybody, by their friends or their family,” he added. “Everybody thinks, ‘Not me, it couldn’t happen to me.’ It’s a real thing and it can happen to anybody by anyone.”</span><span data-ccp-props="{&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="none">Around campus, students put booths in Siebens Forum the week before RAINN Day. At tables, posters with statistics and other information show how common sexual assault is. On RAINN Day itself, mini cocktail umbrellas — playfully RAINN-themed, with rain’s relationship to an umbrella — were put up around tables in the Forum, library, and the Serve. Members of the Student Association of Social Workers (SASW) wore teal ribbons, symbols of awareness for sexual assault. Chalking events were planned, but due to </span><span data-contrast="none">inclement</span><span data-contrast="none"> weather this week, were postponed and almost immediately washed away by the rain (nearly fitting with the cause’s name).</span><span data-ccp-props="{&quot;335559740&quot;:480}"> </span></p>
<p><span data-contrast="none">Social work major Brayden Bergum, and current Co-President of BVU’s Student Association of Social Workers, said that he looks to go into advocating for these types of issues. “I&#8217;m interested in human trafficking advocacy,” he said. “So hopefully, getting a job with a nonprofit, or an agency that can combat that with certain types of media or help survivors.” These passions overlap with some of the core ideas of RAINN Day. When asked what advice he would offer to anyone struggling with sexual assault, he said, “There’s not enough being done to both help those survivors and spread awareness about what&#8217;s going on, and what&#8217;s right and what&#8217;s wrong. I think RAINN Day really emphasizes it and spreads it out there for people so they can learn more about it. Or, you know, hopefully take some time to learn more about it.” He said that resources are available at RAINN.org. Students on campus in need of additional resources can find help in BV’s community with Team Wellness in Dixon-Eilers.</span><span data-ccp-props="{&quot;335559740&quot;:480}"> </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://bvtack.com/tag/rainn/" rel="tag">RAINN</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://bvtack.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-16-at-9.52.14-AM-e1631813510214-389x475.png' alt='Photo of Blake McMillan'/></div><a href="https://bvtack.com/staff_profile/blake-mcmillan/"><div class='sc_title'>Blake McMillan, Co-Editor in Chief</div></a><div class='sc_bio'><p>Hi, my name is Blake McMillan. I am fifth-year student at Buena Vista University double majoring in graphic design and digital media. I am Co-Editor in...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Search The Tack</div></div><div class="widgetbody">	<form method="get" id="searchform4301" action="https://bvtack.com/">
			<div class="search-button-container" id="searchthis4301">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4301" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4301" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4301" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4301" style="display:none;" value="Search" />
		</form>
	</div></div></section><section>
	<div class="widgetwrap sno-animate sno-category-44  sno-story-list-widget">
		<div class="widget6 widgettitle" role="heading">
	<a href="/">Recent Stories</a>
</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
<!-- widget displayed from cache -->
<style>.sno-category-44 .widgetbody { padding-left: 0; padding-right: 0; padding-bottom: 0; }</style><div class="list-widget-primary-area story-widget-inner-wrap " style=""><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 85.333333333333px; width: 128px; float: left;  width: calc(40% - 15px);'><img class='enlarge-effect' style='' src='https://bvtack.com/wp-content/uploads/2022/04/IMG_4728-900x675.jpeg' alt='RAINN Day, in a flood of unawareness' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 20px; line-height: 25px;'><a href='https://bvtack.com/34806/n/rainn-day-in-a-flood-of-unawareness/' class='homeheadline'>RAINN Day, in a flood of unawareness</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"><div class='sno-story-card-meta' style=' font-size: 14px; line-height: 18.2px; margin-top: 15px; font-weight: normal;'><span class="time-wrapper">April 19, 2022</span></div></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 85.333333333333px; width: 128px; float: left;  width: calc(40% - 15px);'><img class='enlarge-effect' style='' src='https://bvtack.com/wp-content/uploads/2022/04/IMG_5785-1-e1649949291327-675x900.jpg' alt='Taking a Dip into Storm Lake: Café Havana ' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 20px; line-height: 25px;'><a href='https://bvtack.com/34797/opinion/taking-a-dip-into-storm-lake-cafe-havana/' class='homeheadline'>Taking a Dip into Storm Lake: Café Havana </a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"><div class='sno-story-card-meta' style=' font-size: 14px; line-height: 18.2px; margin-top: 15px; font-weight: normal;'><span class="time-wrapper">April 15, 2022</span></div></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-photo-wrap' style=' height: 85.333333333333px; width: 128px; float: left;  width: calc(40% - 15px);'><img class='enlarge-effect' style='' src='https://bvtack.com/wp-content/uploads/2022/04/image012.jpg' alt='After the COVID Strains of the World, Wines of the World Prevails' /></div><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  width: 60%; float: right; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 15px;'><div class='sno-story-card-link' style=' font-size: 20px; line-height: 25px;'><a href='https://bvtack.com/34801/n/after-the-covid-strains-of-the-world-wines-of-the-world-prevails/' class='homeheadline'>After the COVID Strains of the World, Wines of the World Prevails</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"><div class='sno-story-card-meta' style=' font-size: 14px; line-height: 18.2px; margin-top: 15px; font-weight: normal;'><span class="time-wrapper">April 14, 2022</span></div></div></div><div class="clear"></div></div><div class='sno-story-card  fw1-panel' style=' background: #ffffff; margin-bottom: 15px; '><div class='sno-story-card-text-wrap  ' style=' color: #000000; float: left;  margin-bottom: 15px; float: unset; height: unset !important;'><div class='sno-story-card-text-area ' style=' padding-bottom: 15px;  padding-left: 0px; padding-right: 0px; padding-top: 0; padding-bottom: 0;'><div class='sno-story-card-link' style=' font-size: 20px; line-height: 25px;'><a href='https://bvtack.com/34795/multimedia/making-their-own-lgbtqia-individuals-and-their-safe-spaces-on-campus/' class='homeheadline'>Making Their Own: LGBTQIA+ Individuals and Their Safe Spaces on Campus</a></div></div></div><div class="clear"></div><div><div class="sno-story-text-below" style=" margin-top: 15px;"><div class='sno-story-card-meta' style=' font-size: 14px; line-height: 18.2px; margin-top: 15px; font-weight: normal;'><span class="time-wrapper">April 13, 2022</span></div></div></div><div class="clear"></div></div></div>					<div class="clear"></div>
			</div>
				</div>
</section>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34801/n/after-the-covid-strains-of-the-world-wines-of-the-world-prevails/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/04/image012-475x356.jpg' id='grow-stb34801'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After the COVID Strains of the World, Wines of the World Prevails'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34801').mouseenter(function() {
   											jQuery('#grow-stb34801').removeClass('shrink');
   											jQuery('#grow-stb34801').removeClass('grow');
   											jQuery('#grow-stb34801').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34801').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34801/n/after-the-covid-strains-of-the-world-wines-of-the-world-prevails/">After the COVID Strains of the World, Wines of the World Prevails</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34791/n/the-school-district-transparency-bill-passes-the-iowa-house/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/04/11787D59-A24E-4E78-8551-43C28B32CC0B-475x267.png' id='grow-stb34791'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The School District Transparency Bill passes Iowa House'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34791').mouseenter(function() {
   											jQuery('#grow-stb34791').removeClass('shrink');
   											jQuery('#grow-stb34791').removeClass('grow');
   											jQuery('#grow-stb34791').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34791').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34791/n/the-school-district-transparency-bill-passes-the-iowa-house/">The School District Transparency Bill passes Iowa House</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34781/n/remembering-evan-edwards-of-bvu-mens-soccer/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/04/B385CB2F-5AB2-4251-896C-775AA8432FD0-475x312.jpg' id='grow-stb34781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Remembering Evan Edwards of BVU Men’s Soccer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34781').mouseenter(function() {
   											jQuery('#grow-stb34781').removeClass('shrink');
   											jQuery('#grow-stb34781').removeClass('grow');
   											jQuery('#grow-stb34781').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34781').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34781/n/remembering-evan-edwards-of-bvu-mens-soccer/">Remembering Evan Edwards of BVU Men’s Soccer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34763/n/bv-students-faculty-and-staff-stand-in-solidarity-with-ukraine/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/03/Stand-w_-Ukraine-7-475x267.jpeg' id='grow-stb34763'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BV Students, Faculty, and Staff Stand in Solidarity with Ukraine'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34763').mouseenter(function() {
   											jQuery('#grow-stb34763').removeClass('shrink');
   											jQuery('#grow-stb34763').removeClass('grow');
   											jQuery('#grow-stb34763').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34763').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34763/n/bv-students-faculty-and-staff-stand-in-solidarity-with-ukraine/">BV Students, Faculty, and Staff Stand in Solidarity with Ukraine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34655/n/omicron-cdc-guidelines-and-bvu-campus/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/02/IMG_5257-475x302.png' id='grow-stb34655'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Omicron: CDC Guidelines and BVU Campus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34655').mouseenter(function() {
   											jQuery('#grow-stb34655').removeClass('shrink');
   											jQuery('#grow-stb34655').removeClass('grow');
   											jQuery('#grow-stb34655').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34655').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34655/n/omicron-cdc-guidelines-and-bvu-campus/">Omicron: CDC Guidelines and BVU Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34652/n/head-of-residence-life-abruptly-resigns-student-success-steps-up/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/02/IMG_0206-475x317.jpg' id='grow-stb34652'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Head of Residence Life abruptly resigns Student Success steps up '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34652').mouseenter(function() {
   											jQuery('#grow-stb34652').removeClass('shrink');
   											jQuery('#grow-stb34652').removeClass('grow');
   											jQuery('#grow-stb34652').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34652').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34652/n/head-of-residence-life-abruptly-resigns-student-success-steps-up/">Head of Residence Life abruptly resigns Student Success steps up </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34623/n/unthinkable-hurt-suicide-prevention-in-storm-lake/#photo'><img src='https://bvtack.com/wp-content/uploads/2022/01/IMG_1548-475x317.jpg' id='grow-stb34623'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Unthinkable Hurt: Suicide Prevention in Storm Lake'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34623').mouseenter(function() {
   											jQuery('#grow-stb34623').removeClass('shrink');
   											jQuery('#grow-stb34623').removeClass('grow');
   											jQuery('#grow-stb34623').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34623').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34623/n/unthinkable-hurt-suicide-prevention-in-storm-lake/">Unthinkable Hurt: Suicide Prevention in Storm Lake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34438/n/editors-on-directors-storm-lake/#photo'><img src='https://bvtack.com/wp-content/uploads/2021/09/image003-2021-09-21-17_28_49-475x267.jpg' id='grow-stb34438'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Directors Beth Levison and Jerry RIsius at the premiere of their documentary Storm Lake.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34438').mouseenter(function() {
   											jQuery('#grow-stb34438').removeClass('shrink');
   											jQuery('#grow-stb34438').removeClass('grow');
   											jQuery('#grow-stb34438').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34438').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34438/n/editors-on-directors-storm-lake/">Editors on Directors: ‘Storm Lake&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34415/n/puppies-take-over-bvu/#photo'><img src='https://bvtack.com/wp-content/uploads/2021/10/IMG_7340-356x475.jpg' id='grow-stb34415'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Puppies Take Over BVU'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34415').mouseenter(function() {
   											jQuery('#grow-stb34415').removeClass('shrink');
   											jQuery('#grow-stb34415').removeClass('grow');
   											jQuery('#grow-stb34415').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34415').addClass('shrink');
   										});});</script><p class='stb-cat'>Feature</p><p class="relatedtitle"><a href="https://bvtack.com/34415/n/puppies-take-over-bvu/">Puppies Take Over BVU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://bvtack.com/34407/n/sensory-room-coming-soon-to-the-cae/#photo'><img src='https://bvtack.com/wp-content/uploads/2021/10/Picture1-1-475x318.jpg' id='grow-stb34407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Director of the Center for Academic Excellence Donna Musel stands with the new sensory room.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34407').mouseenter(function() {
   											jQuery('#grow-stb34407').removeClass('shrink');
   											jQuery('#grow-stb34407').removeClass('grow');
   											jQuery('#grow-stb34407').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34407').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://bvtack.com/34407/n/sensory-room-coming-soon-to-the-cae/">Sensory Room Coming Soon to the CAE</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 300px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: ;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 20px;
		font-family: Alice;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://bvtack.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
				<img src="https://bvtack.com/wp-content/uploads/2020/09/TACK-logo_back-mid.png" class="sno-hac-headerimage" alt="The Student News Site of Buena Vista University" />
		<div class="sno-hidden-title">
			<h1>The Tack Online</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 58%; height: 50px;">
																																				</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 42%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(12) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 13) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #25408f;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #25408f;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #25408f;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #25408f;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/bvtack">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/bvtack">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/bvtack">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/TheTackOnline">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #eeeeee !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://bvtack.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-131388747-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div>	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="34806" >
				<div class="sno-color-inverter" data-9f59ddd37ba3ba6eed7b4ab0c4d65c42="1a19a8d19e0ed208d9e915d8f9a636af"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbvtack.com%2F34806%2Fn%2Frainn-day-in-a-flood-of-unawareness%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=RAINN Day, in a flood of unawareness&amp;url=https%3A%2F%2Fbvtack.com%2F%3Fp%3D34806" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="34806">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//bvtack.com/34806/n/rainn-day-in-a-flood-of-unawareness/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Tack Online Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/34806/n/rainn-day-in-a-flood-of-unawareness/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://bvtack.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="7285b0989a9d2e1e8be63f94d9f7ab481a19a8d19e0ed208d9e915d8f9a636af"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-d9ea9c1737962eb441cc78d2b6c75f45="1a19a8d19e0ed208d9e915d8f9a636af"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='34806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bvtack.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bvtack.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://bvtack.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>